Menu
Reply
alexpramos05
  • 4
  • 0
  • 0
Joining in
1,661 Views
Message 1 of 12
Flag for a moderator

2.4Ghz wifi not working. Got internet today.

Hi.

I got my internet today and my laptop can't find the 2.4ghz wifi. The 5g is working fin and all my other devices (cellphones, tablet, Fire Stick) are connected to it. I tried splitting the 2.4 and 5 with different SSID but the 2.4 keeps not showing up. The same for the Guest connection. First I thought it was an issue with my laptop only, but none of my devices seems to find the 2.4.

Is there a way to fix that?

 

0 Kudos
Reply
jbrennand
  • 22.51K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
1,659 Views
Message 2 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

If you renamed the SSID and it isnt showing on any of your devices lists of available networks..... is the 2.4 band perhaps switched off or disabled - check in the Hub settings ?

You could pinhole reset the Hub and then see whether devices connect then - and then rename the SSID's again

Also switch off channel optimisation in the settings.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
alexpramos05
  • 4
  • 0
  • 0
Joining in
1,654 Views
Message 3 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

Hi there. When I go to the Diagnostics page (I have Valerie modem) the 2.4 has a ! next to it and a message that reads "The 2.4 GHz radio is off. If you need to use it, please turn it on". Is there a way to switch it on/enable it?

And where can I find the channel optimisation? I see the channel options under the 2.4 and 5 connections (it's set as Auto).

Thanks!

0 Kudos
Reply
jbrennand
  • 22.51K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
1,650 Views
Message 4 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

What is a "Valerie modem"?
The only modem you can use for VM is that inbuilt into the Hub itself. Is Valerie perhaps a third party wifi router or wireless access point ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
alexpramos05
  • 4
  • 0
  • 0
Joining in
1,647 Views
Message 5 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

Hi John. It's this: https://www.virginmobile.ca/en/support/internet/index.html

There are Steve and Valerie ( I don't know why the modem has names). I'm in Canada (maybe something from here?)

0 Kudos
Reply
jbrennand
  • 22.51K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
1,645 Views
Message 6 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

Ah.. as this is a UK support forum and I am not familiar with other countries kit so I cant really help.
You may get lucky if someone else on here has experience of Canadian kit..... otherwise its down to the Canadian's ! 🙂

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
alexpramos05
  • 4
  • 0
  • 0
Joining in
1,636 Views
Message 7 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

Ah got it. Thanks anyway!

0 Kudos
Reply
Wmichaelchuk
  • 2
  • 0
  • 0
Joining in
1,274 Views
Message 8 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

  • I second this problem! I have unselected the checkbox to keep one network name for both 2.4 and 5.0 connections, and renamed both networks, but only the 5Ghz shows up in the list of available networks (I have purposely disabled my guest network so it doesn't show up). I have restarted the modem after making these changes. The 5GHz connection works fine.

 Any suggestions? We have a few devices that need a 2.4GHz network to connect to. Please advise.

 

Thank you.

0 Kudos
Reply
gary_dexter
  • 30.61K
  • 1.9K
  • 4.07K
Alessandro Volta
1,266 Views
Message 9 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

Where are you based?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
matrou
  • 1
  • 0
  • 0
Joining in
496 Views
Message 10 of 12
Flag for a moderator

Re: 2.4Ghz wifi not working. Got internet today.

I have the exact same problem. I gave the two frequencies different names, turned both on, checked the "broadcast neetwork" boxes, but the 2.4 GHz never shows up. Were you able too fix the problem? 

0 Kudos
Reply