Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
116 Views
Message 1 of 11
Flag for a moderator

2.4GHz network works for a day then fails - can’t get through to VM

I am having a nightmare with my Hub 3. The 2.4GHz network just stops letting devices on. 5GHz is fine. The trouble is, my laptop and printer are 2.4GHz only. So, I can only use my 5GHz capable mobile devices. The laptop and printer are within a couple of metres of the hub with no physical barrier in between.

if I factory reset the Hub 3, it works until the next day. I’ve been through this repeatedly.

My nephew has been through the exact same thing. It is as though the Hub 3 has a physical flaw that cannot be fixed with a firmware update.

It has now becoming increasingly difficult to get through to Virgin Media. After performing the remote test of my line/equipment they are cutting off the call. I know they are rolling out the Hub 4 as one of my neighbours has recently received theirs. It’s likely they are doing the rollout in alphabetical order as that neighbour’s surname is G and I’m M. This is already my third Hub 3. The other two also developed WiFi reliability faults where no WiFi was working at all. So, I do not want another Hub 3. I’d like to see if they can send me the Hub 4 now and I’ll see if it’s more stable/reliable over the longer term. Can someone from Virgin respond please to help me arrange this? Thanks.

Tags (3)
0 Kudos
Reply
Highlighted
  • 3.44K
  • 270
  • 465
Superfast
110 Views
Message 2 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM


@marionwmcmillan wrote:

I am having a nightmare with my Hub 3. The 2.4GHz network just stops letting devices on. 5GHz is fine. The trouble is, my laptop and printer are 2.4GHz only. So, I can only use my 5GHz capable mobile devices. The laptop and printer are within a couple of metres of the hub with no physical barrier in between.

if I factory reset the Hub 3, it works until the next day. I’ve been through this repeatedly.

My nephew has been through the exact same thing. It is as though the Hub 3 has a physical flaw that cannot be fixed with a firmware update.

It has now becoming increasingly difficult to get through to Virgin Media. After performing the remote test of my line/equipment they are cutting off the call. I know they are rolling out the Hub 4 as one of my neighbours has recently received theirs. It’s likely they are doing the rollout in alphabetical order as that neighbour’s surname is G and I’m M. This is already my third Hub 3. The other two also developed WiFi reliability faults where no WiFi was working at all. So, I do not want another Hub 3. I’d like to see if they can send me the Hub 4 now and I’ll see if it’s more stable/reliable over the longer term. Can someone from Virgin respond please to help me arrange this? Thanks.


Try splitting the SSID into two:

0 Kudos
Reply
Highlighted
  • 11.46K
  • 889
  • 1.46K
Alessandro Volta
107 Views
Message 3 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

Or even use ethernet cables to connect seeing that the devices are so close to the Hub.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
103 Views
Message 4 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

Thanks for your suggestion. They are already split.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
102 Views
Message 5 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

The printer doesn’t have Ethernet.

I rarely use the laptop. It’s certainly an option but it’s ignoring faulty equipment. I want Virgin to sort this out without sending me another dodgy Hub 3.
0 Kudos
Reply
Highlighted
  • 11.46K
  • 889
  • 1.46K
Alessandro Volta
98 Views
Message 6 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

VM do not and never have guaranteed Wi-Fi speed or coverage.

Just a few things that can affect Wi-Fi in the average home …

Mirrors, furniture, fish tanks, people, radiators, walls (some more than others), cordless phones, baby monitors, microwave ovens, fridges & freezers, TVs, next doors Wi-Fi and Wi-Fi equipment, DAB transmitters, the list is endless.

Many people have accepted that the VM Wi-Fi is poor and have purchased third party equipment that is much, much more powerful than the VM supplied kit and once set up have wondered why they waited for so long.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 17.25K
  • 1.82K
  • 2.99K
Very Insightful Person
Very Insightful Person
93 Views
Message 7 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

Mike's advice is sound. To resolve this (do not get a Hub4!!) just put the Hub you have into modem mode and get your own better quality wireless equipment, this will solve it once and for all. It will be yours to keep forever and transferable should you ever switch provider

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
77 Views
Message 8 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

It’s got nothing to do with speed or coverage. The 2.4GHz point blank refuses to accept any clients. It works fine after a factory reset as originally stated, then goes back into the failed state overnight. I’m lucky to get 12hrs of 2.4GHz functionality.

There is no matching issue for the 5GHz radio/SSID. It works continuously. Which is fine for devices which are capable of 5GHz.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
75 Views
Message 9 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM

I’m aware of this option but it adds a layer of complexity I don’t think I should have to put up with. I need to supply another plug point. More wires. I’m a Senior Citizen/Silver surfer. I just want stability and simplicity.

0 Kudos
Reply
Highlighted
  • 17.25K
  • 1.82K
  • 2.99K
Very Insightful Person
Very Insightful Person
70 Views
Message 10 of 11
Flag for a moderator

Re: 2.4GHz network works for a day then fails - can’t get through to VM


@marionwmcmillan wrote:

I’m aware of this option but it adds a layer of complexity I don’t think I should have to put up with. I need to supply another plug point. More wires. I’m a Senior Citizen/Silver surfer. I just want stability and simplicity.


OK - your call - hope you get it sorted.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply