Menu
Reply
denniskwan
  • 1
  • 0
  • 0
Joining in
125 Views
Message 1 of 3
Flag for a moderator

2.4G wifi at hub 3 unstable

Hi,

My 2.4G network is unstable, always disappears.  Some old devices in my home is still replying on the 2.4G network.  The unstability takes me much time to fix it by logging in as the admin, disabling it and enabling it again.

I came across another post about a similar issue but it was a hub 5 case and turned out fixed by replacing the hub.  Is there anyone fixed a similar issue by correcting settings within the hub?

Regards,
Dennis

 
 
 
 
Tags (2)
0 Kudos
Reply
jbrennand
  • 33.79K
  • 3.31K
  • 6.42K
Very Insightful Person
Very Insightful Person
115 Views
Message 2 of 3
Flag for a moderator

Re: 2.4G wifi at hub 3 unstable

Have you tried separating the 2 bands by giving them each unique SSID's to see if that stabilises it ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
legacy1
  • 19.59K
  • 800
  • 2.08K
Alessandro Volta
104 Views
Message 3 of 3
Flag for a moderator

Re: 2.4G wifi at hub 3 unstable

cheap wireless circuit you can ask for another hub likely 2nd hand and has the same problem because VM likely do not fully (if at all) test the hub to be sent on.

The other option is to use it in modem mode and get your own wireless router with 1Gb ports.
---------------------------------------------------------------
0 Kudos
Reply