Menu
Reply
Daemonik
  • 3
  • 0
  • 0
Tuning in
209 Views
Message 1 of 5
Flag for a moderator

2.4G Frequent Disconnects

Good afternoon all,
I run a Hub 3 with dual networks (2.4 & 5), with multiple household devices running on 2.4 only, others (PC, laptops, phones etc) set to smart switching. Separate SSIDs."Smart WiFi Channel Optimisation" is on.
I find that frequently throughout the day the 2.4 wifi disconnects / goes offline, leaving the 2.4-only devices (such as security cameras) offline until it either comes back online by itself, or I reset the network through the hub interface. It can be offline from a few minutes through to a half hour. Obviously this is somewhat less than idea for things like cameras...
Is it worth asking for a more modern hub? I see many people seem to have similar issues with various devices across multiple providers. Or is there some hidden setting I'm missing that can prevent these resets?

Tags (4)
0 Kudos
Reply
Tudor
  • 13.42K
  • 1.04K
  • 2.7K
Very Insightful Person
Very Insightful Person
199 Views
Message 2 of 5
Flag for a moderator

Re: 2.4G Frequent Disconnects

Try turning off smart WiFi, it is know to cause problems on split SSIDs.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Daemonik
  • 3
  • 0
  • 0
Tuning in
188 Views
Message 3 of 5
Flag for a moderator

Re: 2.4G Frequent Disconnects

Thanks, I wasn't aware of that. I'll turn it off and monitor over the next couple of days to see if it makes any difference.

0 Kudos
Reply
Daemonik
  • 3
  • 0
  • 0
Tuning in
126 Views
Message 4 of 5
Flag for a moderator

Re: 2.4G Frequent Disconnects

Thank you,
Since turning off Smart WiFi on Saturday following your advice, I've not noticed any disconnects at all, seems to have done the trick!

0 Kudos
Reply
Paul_DN
  • 10.29K
  • 526
  • 1.04K
Forum Team
Forum Team
102 Views
Message 5 of 5
Flag for a moderator

Re: 2.4G Frequent Disconnects

Hi Daemonik,

Thank you for reaching back out and for confirming the advice from Tudor to turn off Smart WIFII worked, 

If you do have any further issues or even have any tips of your own to share, please do not hesitate to reach back out.

Regards

Paul.

0 Kudos
Reply