Menu
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
122 Views
Message 1 of 7
Flag for a moderator

2.4 ghz not working

Hi, anyone out there that can help? My 2.4ghz wifi has been out for days. The 5ghz is working fine. But I have devices in the house that now don't connect. I have tried restarting and resetting to no avail. VM tell me it is a local problem yet my neighbours don't seem to have the same issue. Not being that technical I am struggling to understand how this is a local issue and perhaps not one with the hub (3) in my house? I keep being told it will be repaired but days go by and nothing happens! 

Any help/ advice gratefully received. Thanks. 

 

0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
117 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: 2.4 ghz not working

As a follow up...I have tried holding the reset for 60 seconds plus but that has not worked either. Thanks. 

0 Kudos
Reply
Highlighted
  • 24.48K
  • 1.4K
  • 3.11K
Alessandro Volta
107 Views
Message 3 of 7
Flag for a moderator

Re: 2.4 ghz not working

It can’t be a local issue of one Wi-Fi band isn’t working.

Have you done a 60 second pinhole reset?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
105 Views
Message 4 of 7
Flag for a moderator

Re: 2.4 ghz not working

Hi, yes done that a few times. It just goes back tobthe same problem. 

0 Kudos
Reply
Highlighted
  • 24.48K
  • 1.4K
  • 3.11K
Alessandro Volta
77 Views
Message 5 of 7
Flag for a moderator

Re: 2.4 ghz not working

What makes you believe it’s not working?

Have you logged into the hubs admin page and renamed/split the 2.4Ghz and 5Ghz bands?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
67 Views
Message 6 of 7
Flag for a moderator

Re: 2.4 ghz not working

Each time I log a device to the 2.4 it says connected with no Internet.

Managed to get through to VM who say the local issue still not sorted. But they guided me to the router log in and changed some settings. Now need to reset which will apparently cure the problem...we will see! 

0 Kudos
Reply
Highlighted
  • 6.8K
  • 354
  • 604
Forum Team
Forum Team
15 Views
Message 7 of 7
Flag for a moderator

Re: 2.4 ghz not working

Hi BernardTI

 

Thanks for posting. My apologies for the broadband issues. 

 

I've checked the system today and can see there is a congestion issue in the area. We are planning to undertake some upgrades to support the increased demand for our services in your area. When completed, any slow broadband speeds and buffering on TiVo apps you may be experiencing (particularly at peak times) will be resolved. 

 

The fault number for your records is F008166138. The estimated fix date is the 27th November. 

 

This shouldn't affect one of the bands however, has a PIN reset been done on the hub to see if this fixes things?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply