Menu
Reply
cieply83
  • 3
  • 0
  • 0
Joining in
258 Views
Message 1 of 10
Flag for a moderator

2.4 ghz not connect

I can't use internet on 2.4 ghz. Only 5 ghz working. Reset router not help.

0 Kudos
Reply
legacy1
  • 15.91K
  • 687
  • 1.56K
Alessandro Volta
209 Views
Message 2 of 10
Flag for a moderator

Re: 2.4 ghz not connect

Get your own wireless router with 1Gb ports and put hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
203 Views
Message 3 of 10
Flag for a moderator

Re: 2.4 ghz not connect

On what device/s?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
cieply83
  • 3
  • 0
  • 0
Joining in
189 Views
Message 4 of 10
Flag for a moderator

Re: 2.4 ghz not connect

2.4 ghz can't connect all devices  - Mobile Phones, tablet, chromecast and laptop. 5 ghz can connect only Phones, tablet and chromecast. One tablet and laptop can't connect 5 ghz.

0 Kudos
Reply
Hayley_S
  • 504
  • 18
  • 44
Forum Team
Forum Team
72 Views
Message 5 of 10
Flag for a moderator

Re: 2.4 ghz not connect

Hello @cieply83,

 

Welcome to the community page, thank you for posting on here.

 

I am sorry to see that you are having issues connecting to your 2.4ghz.

 

Are you still unable to do so? Have you tried doing a 'Pinhole reset'?

 

Look forward to hearing back from you.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
cieply83
  • 3
  • 0
  • 0
Joining in
68 Views
Message 6 of 10
Flag for a moderator

Re: 2.4 ghz not connect

Yes. I tried  few times. After reset 2.4 ghz working only 1 or 2 minutes and disconnect.

0 Kudos
Reply
Awal
  • 59
  • 0
  • 12
Dialled in
64 Views
Message 7 of 10
Flag for a moderator

Re: 2.4 ghz not connect

I had a similar problem, hub said everything was fine and powering hub off did nothing either. What worked for me, was going in to the hub admin page and then disabling 2G and then re-enabling it, all my 2G devices then connected ok.

0 Kudos
Reply
Hayley_S
  • 504
  • 18
  • 44
Forum Team
Forum Team
63 Views
Message 8 of 10
Flag for a moderator

Re: 2.4 ghz not connect

Thank you for confirming this @cieply83,

 

I am unable to locate your account, I will send you a private message now.

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Hayley_S
  • 504
  • 18
  • 44
Forum Team
Forum Team
55 Views
Message 9 of 10
Flag for a moderator

Re: 2.4 ghz not connect

Thank you for confirming everything to me in private @cieply83.

 

I have checked everything & I can see known issues on your Hub, I have booked an engineer for you.

 

Please login here to check the appointment, let me know if this is okay for you.

 

Look forward to your response.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Hayley_S
  • 504
  • 18
  • 44
Forum Team
Forum Team
25 Views
Message 10 of 10
Flag for a moderator

Re: 2.4 ghz not connect

I am glad to see that your issue is now resolved @cieply83 🙂

 

I hope you have no more issues moving forward but if you do then please do post again and we will be along to help!

 

Have a lovely day.

Thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply