Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
1,116 Views
Message 1 of 6
Flag for a moderator

2.4 Ghz DHCP not assigning IP

Hello,

Bit of an odd issue.

Have a Sonos one that was working beutifully, streaming via Wi-Fi all OK, and then a couple of days ago it I was unable to connect to the device either via my laptop or the android app.

After trying some troubleshooting with the Sonos one support team I was advised to split the 2.4Ghz and 5Ghz networks to have different SSIDS.

I did this and found that the Sonos one does connect the 2.4Ghz (which it did before) but I am unable to connect to the Sonos one via my laptop or android phone.

Also depening on if I assign a static IP or get an IP from DHCP server on the router, my android phone will either not get internet access, or get assigned an IP address.

Similar thing with my laptop, it gets an IP address but does not get an internet connection.

It does seem similar to the below posts:-

https://community.virginmedia.com/t5/Forum-Archive/2-4ghz-and-Tivo/td-p/3827518/page/2

https://community.virginmedia.com/t5/Networking-and-WiFi/Superhub-3-2-4Ghz-wireless-not-working/td-p...

https://community.virginmedia.com/t5/Networking-and-WiFi/2-4-Ghz-cannot-get-IP-address-need-it-for-R...

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-3-Wifi-can-use-2-4Ghz-or-5Ghz-but-not-b...

https://community.virginmedia.com/t5/Networking-and-WiFi/2-4ghz-not-working/td-p/4103481

Any idea what I can do to fix the issue?

 

Thanks very much

0 Kudos
Reply
Highlighted
  • 2.6K
  • 158
  • 209
Moderator
Moderator
1,017 Views
Message 2 of 6
Flag for a moderator

Re: 2.4 Ghz DHCP not assigning IP

Hi atucker2020,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry that you're having some problems connecting to your Sonos device at the moment. I can understand that you'd like to get this resolved.

 

I'm not able to see any obvious issues with your services, so just to check, have you already tried a factory reset of the hub to see if this helps at all?  This is done by poking a paperclip or similar into the pinhole labelled RESET for at least 20 seconds. Please bear in mind that any settings or passwords would revert to their default and disconnect any wireless device.

 

I'll pop you a private message in case that doesn't work, so I can look at other options. It may be that we need to send out a replacement hub.

 

Thanks

 

Melissa 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
941 Views
Message 3 of 6
Flag for a moderator

Re: 2.4 Ghz DHCP not assigning IP

Hi Melissa,

Thanks very much for your suggestions - I can confirm the issue was resolved by factory resetting my router.

Adam
0 Kudos
Reply
Highlighted
  • 14.76K
  • 620
  • 1.42K
Alessandro Volta
934 Views
Message 4 of 6
Flag for a moderator

Re: 2.4 Ghz DHCP not assigning IP

Router mode has to be the buggyiest code that only a reset fixes it.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 7.72K
  • 614
  • 1.32K
Alessandro Volta
919 Views
Message 5 of 6
Flag for a moderator

Re: 2.4 Ghz DHCP not assigning IP

Router mode can hardly be called code, it’s a random jumble of binary digits. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
91 Views
Message 6 of 6
Flag for a moderator

Re: 2.4 Ghz DHCP not assigning IP

Well said!  😉

56697267696e204d6564696120526f757465727320617265207275626269736821

0 Kudos
Reply