cancel
Showing results for 
Search instead for 
Did you mean: 

1Gb superhub 5 issues

Pilzo
On our wavelength

I have had the 1Gb superhub 5 package for 4 weeks and I have nothing but issues. Those issues are extremely high ping when playing any online games. Not to mention constant drop outs on a lan connection straight to the StupidHub 5. I also see there's plenty of issues with the StupidHub 5 regarding high ping rates. Whats the fix?

Ping rates over 900ms from lower 20s, then chucks me out of game. Watching a youTube video, disconnects, reconnect then disconnects. This service is 100% unreliable and unusable. Why do Virgin insist on doing stupid checking your download speeds conversations.My PC is 20 inches from my StupidHub. Connected via cat 6 directly into port 1 of the StupidHub and my connection is like a yoyo. 3rd phone conversation with an Indian call center and now they have stated there's, an issue with the cabinet, which is only affecting my connection. So instead of fixing issue we will monitor it for 48 hours. This is either a large congestion issue with the cabinets or the StupidHub is NOT fit for purpose. Did a 60 second pin hole reset which was supposed to reset StupidHub back to factory, which it didn't. My Hub 3 was great, hardly any issues at all. I could game, surf and generally use it on a daily basis but not with this 1Gb StupidHub 5

45 REPLIES 45

Pilzo
On our wavelength

Yes, the naming is due to how frustrating it is having to deal with VM. I will apologise for that. At 3-4pm is when I turned my pc on then my hub 5 as it sits trying to connect. Everytime this happens. Also now, my DL AND UPLOAD are 95 Mbts on a 1Gb line. I ask would you be happy? It is not unreasonable to have a service fit enough for use for which is intended. I can only receive copper from other suppliers. Been a customer with Virgin media for over 20 years and this last updated package has been a complete nightmare. I should not be expected to just put up with it.

Hi @Pilzo 👋.

Thanks for reaching out to us. Apologies in the delay in responding, are you still requiring further assistance in this matter. I shall drop you a private message.
 
Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.
 

Thanks.


Sabrina
 

Pilzo
On our wavelength

No thank you. I have had the cable, from property to cabinet, relaid and all is great. Thank you for sorting this out.

Regards,

Pete Murphy

Hi @Pilzo 

Great to hear all sorted 🙂

Please do pop back to the community if you need further assistance.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

hash70
Tuning in

I'm also on the 1gig since January,also had 7 enginer visits,high ping/packet loss/sync time failure,RG reboot command,the last engineer replaced the hub and ive not had another RG reboot command,but logs are full of critical sync failures,the guy actually told me that they know there early hub5 had serious issues that they couldn't. Fix,which tells me it's a hardware issue cause it couldn't be fixed with a software update 

Hi hash70,

Thanks for posting. I'm really sorry to hear you've been facing these issues.

I've checked and all of your upstream and downstream signals are in spec, however I've been unable to view your stats in Samknows (packet loss, latency ect). Are you in modem mode at all?

If you are, please pop in router mode and we can run further diagnostics for you. If you also have a BQM set up, it would be great if you could send us a link or set one up if not.

Thanks,

Beth