Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
96 Views
Message 1 of 4
Flag for a moderator

192.168.0.1 still connects to my Hub4 modem mode and not the router??

Hub4 set to modem mode, nighthawk r7000 router. 

I need to log into the router but 192.168.0.1 still opens the Virgin Hub login page.

Should this not be the Nigthawk?

0 Kudos
Reply
Highlighted
  • 2.22K
  • 144
  • 430
Problem sorter
90 Views
Message 2 of 4
Flag for a moderator

Re: 192.168.0.1 still connects to my Hub4 modem mode and not the router??


@ElllTell wrote:

Hub4 set to modem mode, nighthawk r7000 router. 

I need to log into the router but 192.168.0.1 still opens the Virgin Hub login page.

Should this not be the Nigthawk?


Try 192.168.1.1 for the Nighthawk.  I think that's the default 

0 Kudos
Reply
Highlighted
  • 24.81K
  • 1.43K
  • 3.16K
Alessandro Volta
82 Views
Message 3 of 4
Flag for a moderator

Re: 192.168.0.1 still connects to my Hub4 modem mode and not the router??

192.168.0.1 shouldn’t open the hub in modem mode. 192.168.100.1 should. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 14.76K
  • 621
  • 1.42K
Alessandro Volta
56 Views
Message 4 of 4
Flag for a moderator

Re: 192.168.0.1 still connects to my Hub4 modem mode and not the router??


@gary_dexter wrote:

192.168.0.1 shouldn’t open the hub in modem mode. 192.168.100.1 should. 


But this is the hub 4 so both IP's work for modem mode

To get to your router as said its likely 192.168.1.1 

---------------------------------------------------------------
0 Kudos
Reply