cancel
Showing results for 
Search instead for 
Did you mean: 

1 of 3 WiFi Pods stopped working

TMC1888
On our wavelength

Hi all

I currently have 3 Pods but one of them (the oldest one) stopped connecting, the other two work fine. All three worked happily together so I know it's nothing to do with adding more last year.

I've tried all the tricks from the help pages and on the community to get it working without any luck, the app only sees two Pods.

There is power in the Pod but but the white light stays on permanently and doesn't flash when trying re connect to my Hub4. 

Any advice would be gratefully appreciated.

 

6 REPLIES 6

Ashleigh_C
Forum Team
Forum Team

Hi there @TMC1888 

Thank you so much for your post and welcome to the community forums, it's great to have you back.

I am so sorry that you are facing an issue with your pod, I'd be more than happy to take a look into this with you via a Private Message. 

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

Ashleigh_C
Forum Team
Forum Team

Thank you @TMC1888 for chatting with me via the PM and we have arranged a replacement for the faulty Pod now

Please do let us know how things are looking after the delivery

Thanks for that Ash, sorted in quick time.

No problem @TMC1888 and I am glad we could get this looked into. 

We look forward to hearing how things are looking after the new Pod has arrived. 

A quick update...My new pod arrived within 2 days of Ash helping me out and it works a treat ...kids now happy.

I have been a critic of Virgin customer service in the past but this time it couldn't be better.....Thanks

Thanks for the update @TMC1888 on the forums. 😇

I'm glad Ash was able to assist and get the pod replaced.
Feel free to reach out to us for any queries you have and we'll assist.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs