cancel
Showing results for 
Search instead for 
Did you mean: 

virginmedia website account are down? not app its a browser site

atiq
Superfast

iam unable to login into my virginmedia account website just white page scrolling virgin logo and nothing happen. i tried from my work and from home since yesterday also i clear browser and catched but still having same issue

11 REPLIES 11

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi atiq 👋

Thanks for posting and welcome back to the Forums.

I'm sorry to hear you're experiencing issues when attempting to sign in to your My Virgin Media. I've taken a look on our side, and there are no issues identified with the service and I have been able to log in as normally. Are you seeing this page after entering your details and pressing Sign In?

When you tried from work and home yesterday, was this on the same device or different ones?

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


No, tried on different pcs . tried on 4 computers  I can see one more post  asking help same issue, After filling my email and password next screen goes white and just moving virgin logo. nothing more  i think some issue with your websites   

atiq_0-1696766257405.png

 

i attached the screenshot after filling email and password above screen that all i tried on 4 different computer cant be all are full of catch i done all basic step so please sort it out your website thanks

atiq_1-1696766402669.png

 

ALF28
Super solver

I have the same issue, I can not log into my VM account today on either the edge or chrome browser and there was a logo appeared for captcha with a message-

protected by reCAPTCHA

This site is exceeding reCAPTCHA quota.
I will try using thunderbird to access my email.
update- I can still log into my VM email using the thunderbird email client
 
The web site thinks my log in is a bot for some reason??
The security is actually preventing login to my VM account, perhaps VM should introduce 2 factor authentication as most other companies now use that.

atiq
Superfast

atiq_0-1696768394678.png

yes i am facing too

My windows 10 computer is pending an restart after an update, I wonder if that is the problem.

I am also doing a virus scan.

I still can not log into VM

will report back later.

Is this happening on the app as well as the web browser? ^AB

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


New around here? Check out the do's and don'ts, in our Community FAQs

Please advise if there has been  a rule broken by answering a post, is it better to start a new post each time or is it beacuse there are 2 similar posts, I answered a current post as I had a similar issue today.

I looked at the community posting rules, not sure if I had broken any, if so which?

I now do see it is a standard message by looking at other posts, but it can be misleading, I initially thought it was a warning message regarding my post.