cancel
Showing results for 
Search instead for 
Did you mean: 

password not accepted

toph_001
Joining in

my account is not fully active yet and that may be the problem but despite multiple variations, I can't get a password accepted on the media app. I have tried just using lower case letters, with some numbers and beginning with a letter but no joy. There is no guidance on the registration page about what a password should and should not include.......

thanks for any assistance.

3 REPLIES 3

Steven_L
Forum Team
Forum Team

Hey toph_001,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your online account registration. You can find our password recommendations here. Please could you give this a try and let us know if that helps at all? If not, we can look into this further for you. 

Kind Regards,

Steven_L

Thanks for your reply.

I have tried again and I get 'all requirements met'.

Then, I click to confirm and I get the response that I cannot use that password...for some unexplained reason.

Regards

toph_001

Thanks for trying toph_001,

So I can help further I've popped you over a private message (purple envelope, top right hand corner) to get a few more details from you.

Alex_Rm