cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin media app dashboard

scr1310
Joining in

I have upgraded my broadband from hub 3 to hub 5. Since the upgrade my virgin media app is not updating. I keep getting the attached message. I have tried calling to speak with someone and have been told on three separate occasions it would be dealt with and never hear back from anyone. Can anyone help me? 

kind regards 

Sandra 

IMG_3090.png

16 REPLIES 16

Vikki_M
Forum Team
Forum Team

Hi scr1310

 

Thank you for your post and welcome back to our community. 

I am sorry to hear that.

Have you now installed and activated the new hub?

Is the service working well besides the online account app?

Please pop back to us when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Yes the new hub is installed and working. It’s the app that is not working properly.

i was previously told the hub wasn’t connected to my account and that IT would fix this but that never materialised. I have logged out the app and reinstalled it several times but it still not working.

 

Thanks 

We can see you have spoken to the team since posting and a ticket has been raised to be investigated by our support team, these can take up to 5 working days to resolve but is usually quicker.

 

Please pop back here after this time if you haven't heard from the team and we'll be happy to look into this further.

 

Rob

Morning,

by way of update, it’s been a week now and nothing has been resolved. Can you advise what is happening with this matter as I have not heard from Virgin either.

thanks 

Sandra 

Hi Sandra 👋

Thank you for returning to the thread to keep us updated. 

Sorry to hear you have not received a further update regarding the issues with your app registering with the new hub 5. 

Can we just check a couple of things ahead of offering further support;

-Is the issue happening on multiple devices? 

-What kind of device is the issue happening on? 

-Have you tried deleting and re-installing the app since your ticket was raised? 

Please let us know about these and we can offer further support if needed. Sincerest apologies for any delay, and thank you for your patience in the meantime! 

Wishing you all the best. 🌞

 

 

Molly

Hi Molly

I can confirm that I use the iPhone pro max 14. I have tried loading the app to my husband’s device which is a Samsung and I am still having the same issue. 

I have repeatedly uninstalled the app and reinstalled and I have also switched the hub off several times without success. 

I do not know what more to do! I look forward to hearing from you with a fix for this. 

kind regards 

Sandra 

Hi scr1310,

We do apologise that you have had no update from your IT ticket and the issue remains. We will need to investigate this further for you and re-raise the IT ticket if necessary for you. 

I will pop you over a private message to take some details, please click on the envelope at the top of the page to accept the chat.

Kind regards Jodi. 

Hi Jodi

i have sent you my details. 

thanks 

Sandra 

Hi 

I wonder if someone can give me an update on what is happening with my issue. Another week has passed and still not heard anything. 

kind regards