Menu
Reply
SINGLETON94
  • 22
  • 0
  • 1
Tuning in
241 Views
Message 1 of 13
Flag for a moderator

Unable to use the features

Screenshot_20210716-013532_Chrome.jpg

Screenshot_20210716-013532_Chrome.jpg

Screenshot_20210716-013528_Chrome.jpg

 im Unable to use this method to identify any faults as shown on the picture.

0 Kudos
Reply
Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
218 Views
Message 2 of 13
Flag for a moderator

Re: Unable to use the features

Hi there @SINGLETON94

 

Thank you for your post and I'm so sorry to see the service status page is not working for you! Can I ask if this has worked in the past? 

 

In the meantime you can call us on 0800 561 0061 to check you services.

 

If you would like me to check your area for you then let me know and I will send you a PM so we can check this. 

 

Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
SINGLETON94
  • 22
  • 0
  • 1
Tuning in
217 Views
Message 3 of 13
Flag for a moderator

Re: Unable to use the features

i have not been able to use this method before! I would like to use it ... 

0 Kudos
Reply
Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
215 Views
Message 4 of 13
Flag for a moderator

Re: Unable to use the features

No problem, thank you for confirming. Can I ask if you have tried this page on other devices and with multiple browsers? 

 

Thank you again. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
SINGLETON94
  • 22
  • 0
  • 1
Tuning in
212 Views
Message 5 of 13
Flag for a moderator

Re: Unable to use the features

I've used many other browsers! I've restarted my phone and changed network. Still haven't gotten access

0 Kudos
Reply
Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
205 Views
Message 6 of 13
Flag for a moderator

Re: Unable to use the features

Thank you for letting me know, can I just confirm have you used another device at all? 

 

Thanks again.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
SINGLETON94
  • 22
  • 0
  • 1
Tuning in
203 Views
Message 7 of 13
Flag for a moderator

Re: Unable to use the features

Not applicable.

0 Kudos
Reply
Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
201 Views
Message 8 of 13
Flag for a moderator

Re: Unable to use the features

I cannot fully diagnose what could be happening here unless you answer the questions we ask. We need to know if this is an issue isolated to a single device, or if it is happening on other devices. Also are you able to access your My Virgin Media account at all?

 

If you are able to check and let me know then please do respond and I'll continue the diagnosis. 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
SINGLETON94
  • 22
  • 0
  • 1
Tuning in
200 Views
Message 9 of 13
Flag for a moderator

Re: Unable to use the features

I don't own any other devices.

0 Kudos
Reply
Ashleigh_C
  • 1.03K
  • 45
  • 89
Forum Team
Forum Team
193 Views
Message 10 of 13
Flag for a moderator

Re: Unable to use the features

Thanks for letting us know.

 

Can you just confirm are you able to access My Virgin Media OK?

 

Also does this message only show when you log in via My Virgin Media, or if you access the website here and just input your post code do you still get the same error message? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply