Showing results for 
Search instead for 
Did you mean: 

Password reset

On our wavelength

I tried to reset my password as I had forgotten it,


clicked the password reset link

entered new password, got password invalid message. 

so I tried a different password still password invalid. 

tried in a different browser, still password invalid. 

tried on my laptop still password invalid. 

Clearly VM don’t have a valid password checker. You would think they would test it before releasing it. But clearly not  


Forum Team
Forum Team

Hi morrowj04, 

Thanks for your post and we're sorry to hear you're having an issue with resetting your password. 

We can certainly check this out for you but in order to do that I will need to confirm some information with you. 

I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs