Menu
Reply
Gareth_L
  • 10.25K
  • 576
  • 1.14K
Forum Team
Forum Team
408 Views
Message 11 of 26
Flag for a moderator

Re: MyVirginMedia App

HI J450NC.

Can I just ask if this happens when not connected to your WIFI?

Gareth_L

0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
401 Views
Message 12 of 26
Flag for a moderator

Re: MyVirginMedia App

Not sure on what your asking here ?

if I use the App on either my iPhone or iPad the status page fails to load - connected to my WiFi

if I use the Web page on either device I can access the status page on either device

if I tether to my iPhone and use the App it still fails.

Clearly if your engineer using an iPhone has the same issue using the App it is unrelated to my WiFi connection.

0 Kudos
Reply
Vikki_M
  • 856
  • 24
  • 62
Forum Team
Forum Team
391 Views
Message 13 of 26
Flag for a moderator

Re: MyVirginMedia App

Thank you for your response.

 

Is your service fault now resolved following the visit?

 

Was the engineer able to advise on what could be causing the app error?

 

Please pop back to us when you can .

 

 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
382 Views
Message 14 of 26
Flag for a moderator

Re: MyVirginMedia App

The service engineer is UNRELATED to the App issue, I showed him the issue while he was there - that’s all, he tried on his iPhone using the App on his iPhone and got the same error.

Therefore multiple users of the VM App have the same issue. The only point in mentioning the engineer was that he verified on his device he has the same fault as other users. 

So in answer to your question - he doesn’t / didn’t have a clue why your App wouldn’t load, but experienced the same issue. Independent verification by your own ‘technical’ employee.

can we stop prevaricating and get to the matter in hand that there is an issue with the VM App that multiple users have experienced - including your own engineer ! 

0 Kudos
Reply
David_Bn
  • 7.99K
  • 337
  • 638
Forum Team
Forum Team
367 Views
Message 15 of 26
Flag for a moderator

Re: MyVirginMedia App

Good Morning @J450NC, can you please advise me if you're able to access the Status tab on your My VM app this morning?

I've been able to try this on my account and this hasn't given me any issues. 

I am however using an Android device, do you possibly have an Android device you can attempt - if this is still apparent on your Apple devices?

Kindest regards,

David_Bn

0 Kudos
Reply
J450NC
  • 21
  • 0
  • 4
On our wavelength
359 Views
Message 16 of 26
Flag for a moderator

Re: MyVirginMedia App

I’ve tried again this morning, same page error being returned on the “status” tab all other pages working.

No I don’t use android devices, yes fault is still apparent on both Apple devices.

0 Kudos
Reply
David_Bn
  • 7.99K
  • 337
  • 638
Forum Team
Forum Team
350 Views
Message 17 of 26
Flag for a moderator

Re: MyVirginMedia App

Thanks for coming back to me @J450NC.

I'll need to ensure this is logged with our IT team to see if this can be resolved.

Check out the purple envelope in the top right hand corner for my private message.

Kindest regards,

David_Bn

0 Kudos
Reply
Paxjah
  • 1
  • 0
  • 0
Just joined
249 Views
Message 18 of 26
Flag for a moderator

Re: MyVirginMedia App

Hi,

I am experiencing the same thing. I'm on an iPhone 12, the error code I'm seeing is EC:N4

Please could someone get in touch with me also?

Thank you 🙂

0 Kudos
Reply
Kain_W
  • 2.19K
  • 64
  • 146
Forum Team
Forum Team
243 Views
Message 19 of 26
Flag for a moderator

Re: MyVirginMedia App

Hi there Paxjah,

Thanks for raising your concern and welcome to the community. 

Sorry for the issues faced with the App, can I ask just out of curiosity, does the MyVM webpage work fine for yourself?

Let us know,

Kain
0 Kudos
Reply
Muffle
  • 2
  • 0
  • 0
Joining in
176 Views
Message 20 of 26
Flag for a moderator

Re: MyVirginMedia App

I am also experiencing this. I have an iPhone 11. 

0 Kudos
Reply