Menu
Reply
Lucy94
  • 3
  • 0
  • 0
Joining in
957 Views
Message 1 of 7
Flag for a moderator

Home Move

I did a quick start set up on Thursday as I moved house. The connection has been activated today, but my broadband still isn’t working. Also, when I log into my virgin media app it says I’m not longer a customer. Can anyone help?

0 Kudos
Reply
apcyberax
  • 33.51K
  • 1.88K
  • 5.96K
Very Insightful Person
Very Insightful Person
954 Views
Message 2 of 7
Flag for a moderator

Re: Home Move

you will get a new account number when you moved. you'll need to register again.

If you have no service you may need an engineer if the cables are not connected anymore.

Did you call in and activate the new equiptment
0 Kudos
Reply
Lucy94
  • 3
  • 0
  • 0
Joining in
953 Views
Message 3 of 7
Flag for a moderator

Re: Home Move

I haven’t received a new account number yet, will they send it to me on an email or letter? I had to text to activate the services which I did on Thursday and I got a text today saying it was now activated

0 Kudos
Reply
apcyberax
  • 33.51K
  • 1.88K
  • 5.96K
Very Insightful Person
Very Insightful Person
950 Views
Message 4 of 7
Flag for a moderator

Re: Home Move

not sure how they will send the new details. If you have an email address with VM make sure they transfer it to your new account.

Sounds like you might need an engineer out to check the connection
0 Kudos
Reply
Alex_RM
  • 4K
  • 229
  • 304
Forum Team
Forum Team
946 Views
Message 5 of 7
Flag for a moderator

Re: Home Move

Morning Lucy94, 

 

Thanks for posting and welcome to our community 🙂

 

Sorry you're having a few hiccups at the new address.

 

Can you please confirm for me that you currently have no services? 

 

We would usually send you an email with your new contract information, can you check your spam inbox for me? 

 

Let me know and I can pop you over a private message if needed.

 

Alex_Rm

0 Kudos
Reply
Lucy94
  • 3
  • 0
  • 0
Joining in
932 Views
Message 6 of 7
Flag for a moderator

Re: Home Move

I’ve found the email with my account number so have managed to set that up. I’ve tried resetting the Wi-fi hub but there is still no services. I have access to the freeview channels on the TV box like bbc one, itv etc but none of the extra channels in my package.

0 Kudos
Reply
Alex_RM
  • 4K
  • 229
  • 304
Forum Team
Forum Team
921 Views
Message 7 of 7
Flag for a moderator

Re: Home Move

Thanks for getting back to me Lucy94,

 

I've popped you over a private message to get a few more details form you. 

 

Alex_Rm

0 Kudos
Reply