Menu
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
581 Views
Message 1 of 10
Flag for a moderator

Email via Apple Following Bad Review

This is my first post in this section of the forum. I'm normally to be found in the "Email" section.

 

Following a bad review at the Apple store for the My Virgin Media App I received an email from "Emma" via Apple thus...

 

"Hi (different username), Thanks for taking the time to leave us a review. We're sorry to hear that you're having some issues with the app, this is never good. Can you please check that you have the latest available version of the app? If so then can you please uninstall and re-install the app to see if this helps? If the issue continues then please get in touch using the following contact methods with the details of what's happening so we can help further; Text: 0753 305 1809 Facebook: https://www.facebook.com/virginmedia/ Twitter: https://twitter.com/virginmedia Forums: virg.in/VMforums Thanks Emma "

 

I don't get a mobile signal where I am, nor do I have Facebook or Twitter accounts, so here I am trying to provide feedback. I uninstalled the app as a waste of space when I left the review. I've since re-installed what I take to be the latest version for an iPhone, version 22.4.96. I am using an iPhone 6 running iOS 12.5.5. I start the app and skip the intro pages, after I then tap the "Broadband, TV & Phone" button, I get this...

 

IMG_6866.jpg

Tapping on "Continue" gets me this...

 

IMG_6867.jpg

 

And no more. The app just hangs. I suspect it should fire up a login page in Safari but I don't know because I never get as far as the next stage. I hope this helps, what more can I say?

 

Regards,

Mr_Crabbit

Tags (2)
0 Kudos
Reply
Travis_M
  • 3.29K
  • 114
  • 243
Forum Team
Forum Team
556 Views
Message 2 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Mr_Crabbit

 

Thanks for posting on our community and sorry to hear about your issue

 

Can you elaborate on exactly what issues you're experiencing with the MyVM app please? Are you able to log in?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
550 Views
Message 3 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi Travis_M,

 

It appears I didn't make myself clear. "The app just hangs. I suspect it should fire up a login page in Safari but I don't know because I never get as far as the next stage. I hope this helps, what more can I say?"

 

Regards,

Mr_Crabbit

0 Kudos
Reply
Paulina_Z
  • 3.53K
  • 125
  • 255
Forum Team
Forum Team
524 Views
Message 4 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Mr_Crabbit,

Thank you for coming back to us in regards to your MyVM App issues. 

Can you tell us if you have an issue signing in via the web browser, or just via the App?

Do you get any errors when you try to sign into your account via web browser?

Have you updated your Apple software to see if the App will work with the new update? 

Please let us know so we can help further.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
516 Views
Message 5 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Paulina_Z,

 

Here is my latest news. As the app seemed to hang, I closed it and double clicked my phone's home button then swiped up to close it as a background process. I logged into my VM homepage in Safari, accepting all cookies. Leaving the page active, I closed Safari. I opened the My VM app, tapped Broadband, TV & Phone, tapped Continue. This time it got past the red logo screen and hung with a white screen. I provoked a response by double clicking my phone's home button and toggling over to Safari, double clicking 'home' then toggling back to the app. It worked! I was able to see its Homepage. Unlike the webpage, it said my bill information was not available. When I tapped on any of the buttons, it hung on a white page again. I closed the app down and came in again. This time it responded without the need to toggle between background apps. I managed to set up the biometric function to login with my fingerprint.

 

I closed the app. I closed the VM page in Safari. I cleared Safari's data & cookies. I opened the app, logged in with my fingerprint, it worked without toggling between apps and I could see my Bill info this time. I had a root around and could not find a way to access my email account. TBH I couldn't see anything in the app that I can't access using the webpage in Safari so I question its usefulness. Next, I switched off the fingerprint login, closed the app and went back to Safari. This time I logged into my Virgin Net account. I opened the app and found the same lack of options that I find in the Virgin Net website homepage. I was hoping to be able to access my account details, as I can't using the website but, unsurprisingly, I couldn't. I got this...

 

IMG_6868.jpg

 

There is no back button to navigate away from here so I just had to leave the app. Now I find if I open the app, I get the same "Something went wrong" page straight away with no way out. I thought if I logout of the Virgin Net site and clear its data & cookies from Safari that might help. It didn't. I went back to Safari and logged into my Virgin Media account. The app still didn't work and I got the same "Something went wrong" page. I uninstalled and re-installed the app. That sorted it, I can see my Virgin Media account details again. As far as I'm concerned, I see no need to use space on my phone with this app when I can use the website instead (and access email from there) so off it goes.

 

Regards,

Mr_Crabbit

0 Kudos
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
509 Views
Message 6 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

PS I notice the banner ad for the app at the top of the forum page says it is "Available for iPhone iOS 11 and up", the download page in the Apple App store  says it "Requires iOS 12.0 or later".

0 Kudos
Reply
Paulina_Z
  • 3.53K
  • 125
  • 255
Forum Team
Forum Team
488 Views
Message 7 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Mr_Crabbit,

Thank you for coming back and keeping us updated on this issue. I'm sorry to hear that the app is not working for you from your mobile phone. Do you have another device where you can try accessing it to see if you can sign in okay?

I'm glad to hear that you're able to sign into your account okay via web browser and that you can access your billing and email without issues.

Please let us know how you get on and if there's anything else we can do to help.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
481 Views
Message 8 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Paulina_Z,

 

I get the impression that you and Travis_M are unable to see anything I write after I post a picture in my replies, either that or you choose not to read what I say.

The app works after I login to my account(s) homepage(s) using Safari. The app didn't take me there, I thought the app might work if I was logged in in Safari first and it did. I found that once the app went to the error page, it would default there each time I opened it. There is no way to navigate back from that page, I had to close the app to try again. Starting the app while logged in to my Virgin Media account in Safari still caused the error page to show. The only way I could clear this behaviour was by un-installing and re-installing the app. It seems to me that this app relies on the account web page settings to work correctly and is an attempt at a more colourful Homepage interface, nothing more. I don't see sufficient added value in it to allow it to take up space on my phone, therefore I've un-installed it until there is a compelling reason to put it back.

I'm sorry if that's not what the app developers want to hear. I would rather time was spent by the Web Team fixing the "Forgotten Password" page for virgin.net and ntlworld.com users. I only installed the app to see if it would perform differently from the web based Virgin Net "Account Details" page and it doesn't. Probably because one is so reliant on the other. I won't be installing the app on another device anytime soon.

 

Regards,

Mr_Crabbit

0 Kudos
Reply
Reece_MH
  • 675
  • 29
  • 74
Forum Team
Forum Team
424 Views
Message 9 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Mr_Crabbit,

Thanks for the update with this. I'm really sorry you feel as though your previous responses weren't read thoroughly. You are correct in relation to the sign-in process, the Log In button should open the device's default browser, and display a sign-in page. I'll ensure your feedback and reported issues are passed on to our Web Team and App Team so they can improve the app further.

I apologise that the app hasn't proven useful for you this time around. We're constantly trying to improve our service, and processes, so keep an eye out for any updates that may be beneficial for you.

Thanks,
 

Reece - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Mr_Crabbit
  • 49
  • 1
  • 4
Dialled in
412 Views
Message 10 of 10
Flag for a moderator

Re: Email via Apple Following Bad Review

Hi @Reece_MH,

 

You are welcome. I'll be keeping a close eye on the Web Team's activity while hoping they are allowed to fix the pages of your web site that don't work. Once they are sorted I may be tempted back to the app. As it is at the moment, I don't see the need for another layer of complication between me and what I'd like to be able to do.

 

Best regards,

Mr_Crabbit

0 Kudos
Reply