Showing results for 
Search instead for 
Did you mean: 

Cant rest my password

Joining in

It's been a while since I found I'm having an issue with the password rest.. I forgot my password amd need to reset it. But it keep telling me that I can't use my new password. I have tried :-

Different browsers 

Different devices 

Updated  the  app

But nothing is working. I did start a forum a while ago bit I can't seem to find it 


Forum Team
Forum Team

Hi Kathn92


Thanks for posting in regards to your account and issues resetting the password. We appreciate you taking the time to raise this via the forums.


Can you confirm if this is for your online account and MyVM or your email account? What happens when you try this via the forgot password option? Do you get any specific error messages or is it just advising that 'password can't be used'?


Are you doing this via the app or a browser? Please make sure they meet these criteria's:


  • Minimum of eight characters.
  • At least one digit.
  • One upper case letter.
  • One lower case letter.
  • One of the following special characters “ @ # $ % ”


I've tried to reset my password through the app and browser I've tried all your suggestions and still unable to reset my having that message regardless of what I type in 


Forum Team (Retired)
Forum Team (Retired)

Hi @Kathn92 


Thanks for your response and so sorry to hear about the issue


I'll drop you a private message now to collect some more information and investigate further, keep an eye on your inbox for a message from myself and I'll look to have this resolved.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Forum Team
Forum Team

Hi Kathn92,

Thanks for letting me know the issue has now been sorted!

If you need anything else, please don't hesitate to get back in touch.

All the best 😊