Showing results for 
Search instead for 
Did you mean: 

Can’t set up vm account won’t accept any passwords

On our wavelength

I am trying to set up my new account for VM.

When I come to selecting a password I keep getting an error. Your system will not accept any format, length or strength of password. It just keeps saying ‘you can’t use this password’ I have tried over the last few days multiple times and tried multiple variations of passwords. 
Please could you tell me how to fix this as I need to set my account up. It is very frustrating. 


Forum Team
Forum Team

Hi @jasmin123456


Thanks for posting on our community forum!


Sorry to hear about your issue, are you still experiencing this issue when using a different web browser?



Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Joining in

I am having the same issue and I have tried with different devices on different browsers.

Same for me no matter what i do what browser or auto password or my own will not work

Joining in

I’ve just spent a couple of hours with tech support and I’m finally in. 
I had to set a password of 9 characters (no more no less) starting with a letter not a number. It had to contain at least one capital letter, one lower case and one number. 
so somewhat different than what is suggested when you set the account log in up. 
good luck


Yes, I have tried all different devices and nothing seems to work.

Thanks so much. Just tried that and it has seemed to have worked!

Wish it was more clear on there website rather than everyone having to waste there time and getting frustrated!

But, thanks for your help 😊

I had to use 8 characters. 

Hi All,

Sorry for any issues signing up for MY VM. This is a wider issue we are aware of and our team is currently looking into it. 

If anyone is still having problems, please do try choosing a password that meets the below criteria in the first instance:

- Between 8-10 characters

- Start with a letter

- Contain at least one number

- No special characters

Kindest Regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I'm having the same issue.


Tried p/w's with 8 / 9 / 10 characters. Always started with a letter, included at least 1 upper case letter, included at least 1 or 2 numbers and keep getting the same 'You can't use that password' response from the website.


Help please.