Showing results for 
Search instead for 
Did you mean: 

Can't set up a my VM account. Error DEF01

Joining in

I have had an account for a while now and wanted to sign in to change parental control settings.  

I dont think i ever registered for the account but when i do it comes up with DEF01 error. 

I was not sure if i had an account so tried the reset password option after that and same message appeared.

On reading these forums i tried clearing cookies/cache and changing browswer but nothing worked.

Can someone help please.


Forum Team
Forum Team


Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear you're having an issue with creating a My VM account. We're aware that a small minority of people are having an issue with this and so we are happy to look further into things for you. 

To allow us to do this, we will need to confirm some information with you so I have popped you a private message.  Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs