Showing results for 
Search instead for 
Did you mean: 

App won't let me use any password I chose when setting up account

Tuning in

Hi guys 

Setting up my account on the app, everyone I try to set a password it says I can't use that password, I've between 30-40 different passwords with no joy 


I see they still haven't sorted the password issue just about to cancel as I can't get any password to register


Hey Darrenl1,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your online account.  I would be happy to take a further look into this for you but first I would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,

Hi I’m also having this issue with the app, tried so many passwords it says changed then when enter it , it won’t work I get hmm that’s not a valid password error. I need to access and been struggling for over a week not, helpdesk told me a know issue and offered me no solution 

Forum Team (Retired)
Forum Team (Retired)

Hey @Flis35,

Welcome to the Community Forums and thanks for the post.

Sorry to hear that this is happening, can you confirm for is via screenshot the error you are receiving, this will allow me to look into this for you.



Joining in

Screen shot sent . I have tried so many options, starting with a letter including a number it allows the change then the password won’t work 

Thanks for coming back to us Flis35, are you able to set a password for your online account using our website rather than the app?

Kind Regards,