Menu
Reply
  • 4
  • 0
  • 0
Joining in
2,529 Views
Message 31 of 64
Flag for a moderator

Re: Voicemail Icon on screen

Yep, me too. Icon very annoying and no voicemails there! Done everything you suggest but no joy 😞

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
2,516 Views
Message 32 of 64
Flag for a moderator

Re: Voicemail Icon on screen

Only one option I had. I went to my virgin mobile (website) and turned off my voicemail. So I don't have this annoying icon any more. But I've got no voicemail as well. And I don't really need it.

0 Kudos
Reply
  • 10
  • 0
  • 1
Tuning in
2,469 Views
Message 33 of 64
Flag for a moderator

Re: Voicemail Icon on screen

I also have the voicemail icon stuck on the screen

I have tried re-booting my iPhone SE and also calling my number and leaving another message

Unfortunately neither idea has worked for me

Can you please apply a bit of Virgin Magic to rid me of this annoying icon!

Thanks

Richard

0 Kudos
Reply
  • 9
  • 0
  • 0
Joining in
2,466 Views
Message 34 of 64
Flag for a moderator

Re: Voicemail Icon on screen

Still not working 😞
0 Kudos
Reply
  • 10
  • 0
  • 1
Tuning in
2,465 Views
Message 35 of 64
Flag for a moderator

Re: Voicemail Icon on screen

No still on screen ………..

0 Kudos
Reply
  • 6
  • 0
  • 0
Joining in
2,422 Views
Message 36 of 64
Flag for a moderator

Re: Voicemail Icon on screen

I also have this problem on an iPhone. Can someone PM me to fix? 

0 Kudos
Reply
  • 6
  • 0
  • 1
Tuning in
2,445 Views
Message 37 of 64
Flag for a moderator

Re: Voicemail Icon on screen

I have this problem can you reset my voicemail box , lease

0 Kudos
Reply
  • 10
  • 0
  • 1
Tuning in
2,436 Views
Message 38 of 64
Flag for a moderator

Re: Voicemail Icon on screen

Hi Crudus

Thanks for the idea- maybe one of the moderators can fix this - if so please do mine as well😀

0 Kudos
Reply
  • 4
  • 0
  • 0
Joining in
2,419 Views
Message 39 of 64
Flag for a moderator

Re: Voicemail Icon on screen

I finally managed to fix this myself!

 

  • Login to your account on the Virgin Mobile website.
  • Switch off your voicemail
  • Leave it for about an hour
  • Log back into your account on the Virgin Mobile website.
  • Switch onyour voicemail
  • Recreate all your personal settings (i.e. personalised message, PIN etc)

Happy days - no more VM alerts/icons on screen  🙂

0 Kudos
Reply
  • 10
  • 0
  • 1
Tuning in
2,398 Views
Message 40 of 64
Flag for a moderator

Re: Voicemail Icon on screen

Tried it- sadly did not work for me- but thanks for giving it a crack

Ah well will sit and look at my tick unless Virgin can solve it

 

0 Kudos
Reply