Menu
Reply
MohoMike
  • 15
  • 0
  • 5
On our wavelength
1,023 Views
Message 1 of 16
Flag for a moderator

Mobile account login - no go!

Anyone else having trouble logging into their mobile account? When I enter my e-mail address and my password, they are both verified with a green tick - and when I get past the "Are You a Robot?" question, I get a green tick there too, then when I click "Login" I am repeatedly taken back to the "Are You a Robot?" question. I presume I am not the only customer affected by this technical glitch. Anyone found a workaround?

Tom_F
  • 3.06K
  • 182
  • 379
Forum Team
Forum Team
961 Views
Message 2 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi MohoMike, thanks for getting in touch.

 

If you're still having this problem now - is it the same on different browsers/devices or just one in particular?

 

Failing that please try clearing your browsers cache/cookies as often that will help shift any temporary glitches there may have been previously - and let us know how you get on if you can.

 

Tom

MohoMike
  • 15
  • 0
  • 5
On our wavelength
922 Views
Message 3 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi Tom - thanks for coming back to me. I have the same problem on both my laptops, and the glitch arises whether I use Microsoft Edge or Google Chrome. Also, clearing the cache and cookies on both browsers doesn't fix the problem either. When I enter my e-mail address and password I get a green tick for both, then the error message "Sorry, we didn't recognise those details", and I am repeatedly asked to verify that I am not a robot. What would you recommend I do now to escape this little loop? 

Tom_F
  • 3.06K
  • 182
  • 379
Forum Team
Forum Team
902 Views
Message 4 of 16
Flag for a moderator

Re: Mobile account login - no go!

Thanks for confirming. Let me take a look from here to see if we can identify what's causing that. Look out for my PM the purple envelope) and please get back to me when you can.

 

Tom

Tom_F
  • 3.06K
  • 182
  • 379
Forum Team
Forum Team
840 Views
Message 5 of 16
Flag for a moderator

Re: Mobile account login - no go!

Sorry for the delay getting back to you @MohoMike - thanks for sending those details over they were great.

 

I've raised an IT ticket for this which shouldn't take more than a few working days - however I'm off next week when this is likely to be sorted out and won't be able to provide an update until Sunday 21st - if you need an update sooner please pop another message here on the thread and one of my colleagues should be able to help if needed. 

 

Tom 

MohoMike
  • 15
  • 0
  • 5
On our wavelength
825 Views
Message 6 of 16
Flag for a moderator

Re: Mobile account login - no go!

Thanks Tom. Access to my account isn't a super urgent request. I will catch up with you week commencing Mon 22/6/20 - enjoy your break! 

Tom_F
  • 3.06K
  • 182
  • 379
Forum Team
Forum Team
818 Views
Message 7 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi MohoMike - the IT team have closed the ticket I raised and said there appears to be an account registered now - can you confirm if this is resolved for you now?

 

Thanks,

 

Tom

Lee_R
  • 2.55K
  • 135
  • 235
Forum Team
Forum Team
769 Views
Message 8 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi MohoMike.

Can you confirm if your account registration issue has been resolved?

Regards


Lee_R

MohoMike
  • 15
  • 0
  • 5
On our wavelength
712 Views
Message 9 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi Tom - thanks for coming back to me - will have a look tomorrow to see if I can log into my account

MohoMike
  • 15
  • 0
  • 5
On our wavelength
711 Views
Message 10 of 16
Flag for a moderator

Re: Mobile account login - no go!

Hi Lee - thanks for your message - will have a look tomorrow to see if I can log into my account