cancel
Showing results for 
Search instead for 
Did you mean: 

Connect App on iPhone = Waste of Time

dhairbus
Dialled in

Despite doing everything suggested in various forums I have come to the conclusion that this app is just wasting storage space. Virgin Media should do a thorough check of apps before release. "This seems to be a minority of users etc." reminds me of the Post Office Horizon issue.

Dark Knight
15 REPLIES 15

Client62
Legend

The problem is ... ?

dhairbus
Dialled in

Connect app cannot find Hub "there is a problem"

Dark Knight

Client62
Legend

Recent hub changes typically take a week before the VM Connect app re-connect.

The iPhone must have a public IP that matches the VM Hub i.e. no use of a VPN & no use of Apple Relay etc.

Hi @dhairbus, thank you for your posts

We're sorry to hear you feel this way 😔

Has the advice provided by @Client62 been covered from your side? Also, do you happen to have any other devices on which you could try installing the Connect app?

Please pop back to us at your earliest convenience.

Regards,
Daniel

 

Yes done hub full reset and reboots etc. VPN off etc.  ipad unable to connect to server, iphone hub not found 

Also cannot access hub through desktop/ethernet 192.168.0.1 - enter password then hangs so I believe it's a either a  failing hub 4 issue or firmware bug.-My connectivity is ok dl 940 mB upload 104 mb.

 

Dark Knight

Hi dhairbus

That is strange - have you tried accessing the Hub settings from another device?

I would recommend firstly to factory reset your Hub and try accessing the settings again after waiting for five minutes or so. I'd also recommend to 'forget' any saved previous home networks on your device that you're accessing the Connect App on.

How long have you had this Hub for and have you been able to find the Hub through the app previously with the same Hub?

Beth

My package is 1 Gb and upload downloads ethernet and wi-fi are all good. Hub is about 8-9 months old and worked fine last year. I believe it is  definitely a hub issue.

Tried a  reset via the broadband "service status" result on Virgin Media website did not reset after the 20 minute timer. Did a hard reset on hub (60seconds) access to HUB first time ok - logout ok. Next login it hangs after password entered.  

1:  Ethernet connection - Desktop Windows 10, Windows 11 both same result

2:  Connect app on iphone cannot find hub "there is a problem our end" 

3:  Connect app on ipad cannot find hub "there is a problem"

Dark Knight

Client62
Legend

Are these issues with a VM Hub 4 ?

If yes, the only customer option is to try a 60 Second press of RESET then leave the Hub 4 powered on to revert to the factory settings, if the Hub 4 menu does not start to work again the Hub needs to be replaced.

Thanks for coming back to us with your update, dhairbus. 

Would you be able to try the advice from Client62 to see if that clears the issues and if not we can arrange for a new hub to be sent out to you.

Kind Regards,

Steven_L