Menu
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
516 Views
Message 1 of 17
Flag for a moderator

virgin web site

virgin web site

Today I have had trouble logging into the virgin media website on two occasions

(but general browsing seems ok)

When my password is typed in it just hangs for a minute and says not available

Sometimes it comes on after along delay, or I have to try again.

I have managed to get in eventually.

It is not speed, I did a check- (wifi) seems fast, latency slow.

 
Response time (latency)
32 ms
 
Download speed
47.0 Mbps
 
Upload speed
9.1 Mbp
 
Hope   it is  just a glitch, or is there a problem?
 
alf28
0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
480 Views
Message 2 of 17
Flag for a moderator

Re: virgin web site

UPDATE- also affects email-shows a message, hangs for a full minute or more before email log in and puts a stop sign on the curser preventing selection.

Your mailbox is not available at the moment.

Please retry again in one hour and make sure you are using the correct password to access your email from all of your devices.

If the problem continues, please call our team for help on 150 from a Virgin Media phone or mobile, or 0345 454 1111 from any other phone and select option 2. For details about how much it costs to call our team from a Virgin Media home phone, visit virginmedia.com/callcosts. Call costs from other networks and mobiles vary.
0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
451 Views
Message 3 of 17
Flag for a moderator

Re: virgin web site

logging in issue-

The Virgin web site and email are working normally today at 8.00 am

It was not speed or latency, as they have not changed much- wifi

Perhaps the web site was very busy yesterday?

Or it could be the time of day, no problems early morning today.

-----------------------------------------

Response time (latency)
35 ms
 
Download speed
43.1 Mbps
 
Upload speed
9.0 Mbps
-------------------------------------------
alf28
0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
427 Views
Message 4 of 17
Flag for a moderator
Helpful Answer

Re: virgin web site

email login

Still working but on log in gives this notice- but if I click on the email button it opens the email.

something's gone wrong
We're sorry this isn't the page you wanted.
It's something at our end, and we?re working as fast as we can to fix it.
If you try again later everything will be sorted. Sorry for the inconvenience.

Need to do anything else?
Take me to:

My Virgin Media home

Virginmedia.com
Help & Support
Contact Us

0 Kudos
Reply
Steven_L
  • 6.06K
  • 400
  • 624
Forum Team
Forum Team
389 Views
Message 5 of 17
Flag for a moderator

Re: virgin web site

Hey @ALF28,

 

Sorry to hear that you're having issues with your online account and email inbox.

 

Does this happen on all of your devices or one in particular?

 

If this happens one device only, please would you be able to clear the cache in that particular browser and try again.

 

Do you have any issues logging into the Virgin Media app at all?

 

Regards

Steven_L

0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
373 Views
Message 6 of 17
Flag for a moderator

Re: virgin web site

Thanks for reply  (working fine today)

Previous Edge browser issues-

The problem was intermittent and seems to have resolved, so the problem could have been my end or virgin end?

My edge browser could be the likely culprit, for some reason sometimes it will not log in, have to use google chrome to log in.

This caused me to change my password on another account but still edge would not log in just says password failed.

The edge browser is up to date and I cleared cache. Other issues may relate to installed software, browser guards etc.

Edge often loses the authorisation while using the community and requires login again, usually when going between pages or posting.

I have cleaned out some old antivirus software and changed my protection, there may have been clashes upsetting the computer making it unstable and connection issues and possibly memory size issues. (no hard disc)

You are probably correct it may be the  browser, better to use google chrome for reliability, sometimes edge does crash and close for no reason on my cheap acer laptop, my other laptop seems better which is a better spec. asus laptop with hard disc.

My tablet is even worse using old android kitkat very slow connection takes ages to connect.

Alf28

 

0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
351 Views
Message 7 of 17
Flag for a moderator

Re: virgin web site

malware

UCBrowser_V7.0.185.1002_windows_pf101_(Build18010215).exe

 

not sure if this contributed to my connection issue, not always found by antivirus but was quarantined today, must have downloaded onto my laptop.

If you have unusual problems it could be malware causing this.

alf28

0 Kudos
Reply
Lee_R
  • 3.88K
  • 186
  • 391
Forum Team
Forum Team
321 Views
Message 8 of 17
Flag for a moderator

Re: virgin web site

Hi ALF28

Thanks for posting.  I am sorry to hear you've had issues accessing what I assume to be your online account?  Has this now been resolved?

Regards

 

Lee

ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
312 Views
Message 9 of 17
Flag for a moderator

Re: virgin web site

No problems now thanks

One reason for the logging in issue may be I had set the edge browser to strict security which can stop some web sites from working properly, so have now selected medium protection in the edge browser security settings.

alf28

0 Kudos
Reply
ALF28
  • 1.08K
  • 20
  • 114
Knows their stuff
281 Views
Message 10 of 17
Flag for a moderator

Re: virgin web site

Your request is being processed

 

 

Strange message using the edge browser- never had that ever, before logging in to virgin community

could not log in at all using edge, had to use chrome

not sure what the issue is, edge keeps going to maximum security even after setting medium security.

alf28

0 Kudos
Reply