Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
83 Views
Message 1 of 4
Flag for a moderator

new bundle, but extra TiVo box has 7400 error

I have upgraded to the new OOmph bundle, but, after installing the new hub & TiVo box, I've moved the old TiVo, to replace the one in the back room.

7400 error

needs to be activated

been on the telephone now for 25 minutes and counting. but tis seems to be the only way i can get it sorted

HELP

Tags (2)
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
79 Views
Message 2 of 4
Flag for a moderator

Re: new bundle, but extra TiVo box has 7400 error

make that 50 minutes now

0 Kudos
Reply
Highlighted
  • 3.81K
  • 608
  • 827
Community elder
62 Views
Message 3 of 4
Flag for a moderator

Re: new bundle, but extra TiVo box has 7400 error

Hi caroline_1960,

Reboot the TIVO, if the channels are still greyed out, and error 7400,  then you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 1.89K
  • 126
  • 176
Forum Team
Forum Team
31 Views
Message 4 of 4
Flag for a moderator

Re: new bundle, but extra TiVo box has 7400 error

Hi caroline_1960,

 

Thanks for posting on the Community Forums - sorry to hear you had a few issues with your replacement Tivo box.

 

I've had a peak at your account and can see that you were able to contact our faults team and get this resolved, which is fab.

 

If you need anything else, please don't hesitate to get back in touch.

 

Beth

0 Kudos
Reply