Menu
Reply
Dark_Fiber
  • 97
  • 2
  • 8
Dialled in
176 Views
Message 1 of 3
Flag for a moderator

Usage Statement (aka Best Bits)

[Putting this here for want of a better place]

I've been emailed telling me that my "Virgin Media Best Bits is ready and waiting". However when I click on the link in the email I don't see anything relevant. Previous occasions have worked as expected.

Actually a banner/block with the words "Best bits" appears for a split second then disappears under a "Stay in the loop" banner/block. This is with both Safari and Chromium on Macs. The page source is so complex that extracting the necessary link defeats my meagre knowledge of HTML. Are others having this problem? Is there a direct link or does anyone know of a workaround?

Tags (1)
0 Kudos
Reply
Dark_Fiber
  • 97
  • 2
  • 8
Dialled in
144 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Usage Statement (aka Best Bits)

FYI I have found another thread on this topic and the direct link I asked for is given in this helpful answer. 

The page displays badly in my browsers but the required info is at least visible.

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
108 Views
Message 3 of 3
Flag for a moderator

Re: Usage Statement (aka Best Bits)

Hi Dark_Fiber,

Thanks for using the forums to get some help with this email, I am sorry if that was a little frustrating for you but I am glad you managed to find a post that helped!

I've marked your post with the link as a helpful answer so others can follow your advice.

Is there anything else you need help with?

Thanks,

Megan_L

0 Kudos
Reply