Showing results for 
Search instead for 
Did you mean: 

Unable to register account

Joining in

After joining vm and getting everything installed I was told once the engineer had gone the vm account would be live in 24hour. Tried registering but was given this error message 

“We can't find an account with the details you've provided. Please contact us to register.“

called up was told need to wait 7 days for account to be live but still getting say issue, called up again yesterday and was try the account number with a 0 in front of it done that now getting this error

Oops, we've ran into a problem.Wait a minute and try again. If this doesn't work, please come back later. (Code: DEF01)

so was told by call handler try again later or next day really I think they were just fobbing me off.


what are the solutions to this issue as it’s not been a great start from VM 


Forum Team
Forum Team

Hi Aaron_ob 👋🏼.

Thank you for posting, welcoming you with big virtual arms onto our community forum 🤗.

Sorry to see there seems to be an issue with registering to Virgin Media ☹.

Have you tried it on another device if so what does it say?

Have you also tried to clear Chace and cookies, then incognito mode?

Are you trying this through the app or our website?

Please let us know, it will help us identify what the issue is and we will do what we can to help. 

Ari - Forum Team

New around here? To find out more about the Community check out our Getting Started guide