Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Just joined
330 Views
Message 1 of 5
Flag for a moderator

Tampered Box

Came home today to this (see picture). All TV & internet is working completely fine (we don't have a house phone).

Our box is located behind our drive way and in a gated walkway.

Anyone had this before? Seems completely random and pointless. Can't work out what they were trying to accomplish.

received_515875686014096.jpeg

 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Just joined
329 Views
Message 2 of 5
Flag for a moderator

Re: Tampered Box

It won't display the photo for some reason. It's our grey box with the cover taken off and all the wires exposed/messed about with.

0 Kudos
Reply
Highlighted
  • 13.73K
  • 1.87K
  • 6.13K
Very Insightful Person
Very Insightful Person
323 Views
Message 3 of 5
Flag for a moderator

Re: Tampered Box

Images have to go through a moderation process before they appear.  I have approved the image and it should show soon.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7.27K
  • 569
  • 1.22K
Legend
295 Views
Message 4 of 5
Flag for a moderator

Re: Tampered Box

The box should be secured by a cable tie through the cover, you can see the hole on the right of the cover in the picture, with the main wall fixed part. It looks as if this was not done at installation, it’s possible that the cover was always loose and has just fallen off.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 2.51K
  • 148
  • 315
Forum Team
Forum Team
219 Views
Message 5 of 5
Flag for a moderator

Re: Tampered Box

Hi there @ladySymo87

 

Welcome to our Community and thanks so much for your first post - so sorry to understand that the cover to your Omnibox has become loose and fallen off. 

 

This has happened to mine in the past and was easy enough to reattach with a cable tie - however, if you're having issues or have any concerns about the cabling, please do let us know and we can arrange a technician to pop by and reattach for you. 

 

Let me know if you've managed to get this sorted yourself or if you'd like me to arrange a visit. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide