Menu
Reply
sam_soong
  • 102
  • 1
  • 4
Up to speed
315 Views
Message 1 of 22
Flag for a moderator

Stressed out with new broadband package

Just been upgraded to a new broadband package and not getting anywhere near the speeds I should. Was also told my ooomph sim is now longer valid so was given an O2 which I also pay for as part of my package. However this morning, I recieved an email saying I'm still a member of oomph and that it's just been renamed to something else. So it seems I'm paying for 2 different sims.

I'm sick of getting through to foreign call centers who sold me this package in the first place and with the language barrier, I have to repeat answers or questions all the time. I'd like a UK based agent to contact me and take ownership of this problem please.

Thank you and kind regards

0 Kudos
Reply
Tom_W1
  • 3.33K
  • 179
  • 319
Forum Team
Forum Team
285 Views
Message 2 of 22
Flag for a moderator
Helpful Answer

Re: Stressed out with new broadband package

Hi @sam_soong thanks for your post, although I'm sorry to hear of your concerns raised with your new package.

Please allow me to send you a PM so I can look into this further for you.

Kindly expect the PM from me to arrive shortly and respond directly when you can!

Many thanks

Tom_W
0 Kudos
Reply
Tom_W1
  • 3.33K
  • 179
  • 319
Forum Team
Forum Team
232 Views
Message 3 of 22
Flag for a moderator

Re: Stressed out with new broadband package

Hi @sam_soong, thanks for your PM - I am coming back publicly here in case any of the Community can help alongside me here.

You have published screenshots of wired connection speed test coming well under the guaranteed speed, but your WiFi speeds are much higher than this which is strange - it's worth noting this is with a Category 8 ethernet cable too.

Can you please advise on what device you're using for this speed test, as in the make and model?

In addition to your other comments regarding the price, the screenshot you posted is from our website and that looks to be a new customer offer.

Apologies for any inconvenience caused, but please come back here and we can take things from there, as there's no outages or issues on the line at the time of writing.

Many thanks

Tom_W
0 Kudos
Reply
sam_soong
  • 102
  • 1
  • 4
Up to speed
216 Views
Message 4 of 22
Flag for a moderator

Re: Stressed out with new broadband package

You bring me back to the forum because you can't be bothered to take ownership and handle my issue privately anymore? Because every time you kick the can down the road and say have you tried this and have you tried that, the result always comes up the same and proves my initial point? I thought YOU were supposed to be the Virgin Media customer service representative not rendomers on the internet? 

0 Kudos
Reply
Tom_W1
  • 3.33K
  • 179
  • 319
Forum Team
Forum Team
172 Views
Message 5 of 22
Flag for a moderator

Re: Stressed out with new broadband package

Hi @sam_soong thanks for your reply.

Unless we do need to message privately, we always try to bring back to the public forum when possible. This is not to avoid ownership of the issue, but to enable other users to try and assist here with any tips they may have as we believe this issue is not caused by us based on what we have seen.

So to reiterate, can you provide the make and model of the device you're using for your wired test as you haven't mentioned this?

Many thanks

Tom_W
0 Kudos
Reply
sam_soong
  • 102
  • 1
  • 4
Up to speed
167 Views
Message 6 of 22
Flag for a moderator

Re: Stressed out with new broadband package

HP OMEN 17 cb1005na

0 Kudos
Reply
newapollo
  • 15.04K
  • 2K
  • 4.68K
Very Insightful Person
Very Insightful Person
159 Views
Message 7 of 22
Flag for a moderator

Re: Stressed out with new broadband package

Hi @sam_soong 

We really need a bit more info to help.

Which VM package are you on for broadband?

Are you using a splitter or a third party router etc?

What actual speed are you receiving and which sites /apps are you using to test the speed on?

Can you run a speed test using https://samknows.com/realspeed/  ? That shows the speed to your hub as well as the speed to your device

Looking at your laptop specs you should be able to get speeds up to Gig1, but there may possibly be a fault with the ethernet cabel or port it's attached to.

You also need to check that your network card isn't stuck on 100mbps as that would prevent you obtaining higher speeds

network speednetwork speed

 

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



0 Kudos
Reply
sam_soong
  • 102
  • 1
  • 4
Up to speed
152 Views
Message 8 of 22
Flag for a moderator

Re: Stressed out with new broadband package

I've just upgraded to 1Gb naturally hence my query.

I'm using the Hub 5 I was given when I upgraded

I'm using a brand new Cat 8 cable

I'm getting WiFi speeds of 810Mb on Speedtest.net & 980Mb on Fast.com On the site you just recommended, I got 916Mb. These speeds don't change in the slightest whether I'm in the bedroom or have the laptop right next to the router. I'm getting 96Mb on ethernet on all the above site.

I've already looked at my network cared and it does indeed seem to be stuck at 100Mb. I've downloaded the latest drivers and changed the Speed & Duplex option previously but it makes no difference. The results are still the same.

I hope that answers all your questions.

0 Kudos
Reply
newapollo
  • 15.04K
  • 2K
  • 4.68K
Very Insightful Person
Very Insightful Person
143 Views
Message 9 of 22
Flag for a moderator

Re: Stressed out with new broadband package


@sam_soong wrote:

I've just upgraded to 1Gb naturally hence my query.

I'm using the Hub 5 I was given when I upgraded

I'm using a brand new Cat 8 cable

I'm getting WiFi speeds of 810Mb on Speedtest.net & 980Mb on Fast.com On the site you just recommended, I got 916Mb. These speeds don't change in the slightest whether I'm in the bedroom or have the laptop right next to the router. I'm getting 96Mb on ethernet on all the above site.

I've already looked at my network cared and it does indeed seem to be stuck at 100Mb. I've downloaded the latest drivers and changed the Speed & Duplex option previously but it makes no difference. The results are still the same.

I hope that answers all your questions.


Hi @again @sam_soong 

Going by the above the problem isn't the VM connection or the hub5.

You are getting more than the expected speeds via wifi

I would advise connecting the ethernet cable to the bottom (pinkish coloured) port on the hub5 marked  2.5Gbps if you haven't already done so.

The problem is with your laptop's network card. It should be able to be change from 100mbps in the settings and that change should stick. 

Make sure that in the advanced settings that it hasn't also got the setting "Auto Disable Gigabit" set to "Enabled."

Have you tried uninstalling and reinstalling the network card?

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



0 Kudos
Reply
sam_soong
  • 102
  • 1
  • 4
Up to speed
140 Views
Message 10 of 22
Flag for a moderator

Re: Stressed out with new broadband package

Hi,

Yes I've uninstalled and reinstalled the device multiple times and used every port on the hub including the 2.5gb port. 

 

I've previously searched for the auto disable gigabit option in the drop down menu but I don't have such an option.

0 Kudos
Reply