cancel
Showing results for 
Search instead for 
Did you mean: 

Sign In Box Not Working

Sylvian2007
Joining in

Hi

I'm hoping that someone can help me. When I navigate through to the "Welcome to Virgin Media" absolutely nothing happens when I click on the "sign in" button. It's like it's disabled. If I click on the "Register" button it takes me through to the relevant section but I have already registered about 8 years ago so not sure why I now cant sign in?

Cheers
Peter

3 REPLIES 3

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Sylvian2007,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue trying to sign in to your My Virgin Media account, are you trying this via a saved page that you have or by going directly through to our website? Have you also tried this to see if this is universal to all devices and broswers?

Joe

Hi.

I am trying to log on directly via the website.

 

Many Thanks

Peter

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi, Sylvian2007.

Thanks for your reply and for confirming you're trying this on our webpage directly, although we're sorry to see it does not work for you.

Have any alternative devices or browsers been tested too and do you get the same error on all of those when trying to log on?
 

Could you also please check and tell us if the same problem is present on MyVM App or if you're able to log on from there?

Share more on the above and we're glad to assist.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs