cancel
Showing results for 
Search instead for 
Did you mean: 

Reset password not working

Danielkilroy
Settling in

I am also having this issue , its very annoying and i need it sorting asap!!

3 REPLIES 3

Danielkilroy
Settling in

i am also having this issue please help

Danielkilroy
Settling in

have the same issue as GWill71583. This morning I changed the email address in my Virginmedia account. The Virginmedia website was running very slowly at the time. I got the email asking me to verify the email address, but no other confirmation that the email address verification had worked. A little later I tried to log in to my Virginmedia account using my new email address, but it didn't like the password that I had entered. So I requested a password reset. I got as far as the 'Choose a new password' section, but as I enter a new password (using just numbers and letters, starting with a letter) I get as far as the 7th character, then when I put in the 8th character, next to the word 'Strength" appears the word "invalid". I have tried using several different letters / numbers, to no avail. Please help.

Hey Danielkilroy, thank you for reaching out and a warm welcome to the community I am so sorry to hear about this also a warm welcome to the community.

I can see you've spoke to the team since this post did they manage to help at all?

With your password I would also try something simpler this should do it. Cheers 

Matt - Forum Team


New around here?