Showing results for 
Search instead for 
Did you mean: 

Password invalid

Joining in

Hello, I have tried to register my account on the app and via website and every password I have tried which meets all requirements and is strong etc won’t let me use it. I have tried so many different passwords wording adding number but it’s not working.


Forum Team
Forum Team

Hey Laura, thanks for the message and welcome to the forums. 

I am sorry to hear that you are having issues with the password, can you create one here

Please let us know how it goes?

Kind regards, Chris. 

Hi Chris, thanks for the reply I have tried around 5 from that link and it’s still not accepting any.

Kind regards,


Hi Laura, 

Can you try something specific to you and try changing some of the letters for number like 3 for e or 0 for o, please remember to have one special character such  as @.



Hi, I have tried that but even when all the requirements are met, it still says ‘you can’t use that password. Please choose another one’

I have tried with capitals, numbers, special characters, using numbers for letters and even when it says the password is strong it won’t accept it.

Kind regards,


I'm so sorry to hear this @Laura_White, I'm going to pop you a PM so we can take a closer look.


Please keep an eye out for the purple envelope in the top right corner of your screen alerting you to a new message.


Thank you

I'm having the exact same issue as above. I've tried all sorts of different passwords, browsers and reset cookies etc and nothing works.

Forum Team (Retired)
Forum Team (Retired)

Hi rbobson, 

Welcome to the Community and thank you for posting. 

I am very sorry to hear you are experiencing an issue when setting up your online account, we would be happy to help.

I will just need to take a few details via private message so I will pop this over to the purple envelope on the top right of this page now. 




Hi Rbobson,

Thanks for chatting with Nat in your PM's, her IT ticket has come back and the IT team state they have resolved the issue and your account should be registered now. 

Could you please try signing into your Online Account using the last password you used, even if it was the one that was rejected by the error message last time. 

Let me know if this works.