Menu
Reply
warrior19
  • 17
  • 0
  • 0
Tuning in
514 Views
Message 1 of 8
Flag for a moderator

Package change loop of frustration and wireless issue unresolved

Posting here as a last resort after trying to get through via 150.   Then yesterday had a 4 hour open chat session with 'Mark'   who was very polite about delays but after several hours and me suggesting he e-mails me the answers I still have nothing.   In summary the 2 things/issues I have are:

1.   I want to remove TV Service and retain just Broadband M350 and Talk Anytime as a package.  TV Channels are little more than Freeview Plus which is free.     Chat session 'Mark' said an offer with TV removed was possible but after hanging on for 4 hours I had to sign off the computer and asked him to follow up on e-mail.    He acknowleged this but i have received nothing from Virgin.

2.  My Hub3 has been dropping the wireless sessions (10's of connected devices) randomly and only fix is to power cycle the router and after that stable again for a few hours.  This is happening every day for last 3 weeks.   Not getting better and frustrating for work from home experience.
I asked chat session 'Mark' if i could either have a replacement Hub3 or if a new package from issue 1 could i qualify for a Hub 4?  If i upgrade to M500 maybe but was looking for a fix without spending more money for something that should be working!!!
Mark said something about 'Service Assurance Team' but again told me to hold on but after a day of trying phone calls then open chat session I ended up with nothing?

The website just sends you on a loop of Update Your Package when i want to change my package.   I have enjoyed great service from Virgin but this is not getting me anywhere.   Appreciate the COVID situation but this not the first day of me trying to contact Virgin in last 6 months.  Always challenging!

Hopefully a forum/virgin person can help me get somewhere please?
 

0 Kudos
Reply
Lisa_CC
  • 4.11K
  • 240
  • 490
Moderator
Moderator
449 Views
Message 2 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Hello warrior19 and I'm sorry to hear about the package change issue and the broadband not being up to scratch. Unfortunately we're not able to make package changes on this Forum as we're primarily a Technical Team however our Customer Services Team can help you with the package change. You may contact them on 150 / 0345 454 1111 and the best times to call are weekdays between 8am and 10am. You can also text them using our Text Service on 07533051809. The replies are not instant but they will be able to help you.

 

About the broadband issue, I've managed to take a look at your network details using the information we have on here and I can confirm that all the levels are well within their ranges. However I'm having problems checking your wireless network, may I ask whether the Hub is currently in full router mode?

 

Thanks,

 

Lisa

0 Kudos
Reply
warrior19
  • 17
  • 0
  • 0
Tuning in
435 Views
Message 3 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Hi Lisa

yes it is running as full router not modem mode with 29 wireless devices and 3 Ethernet currently connected.

 

 

 

0 Kudos
Reply
Natalie_L
  • 2.65K
  • 120
  • 231
Forum Team
Forum Team
368 Views
Message 4 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Thank you Warrior19

 

With the devices that are connected, are they all active used within the home? If not, we would recommend disabling/forgetting that connection. 

This can be done via a pin hole reset but all active devices would need to be reconnected to the Hub via the default password. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
warrior19
  • 17
  • 0
  • 0
Tuning in
363 Views
Message 5 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Hi Natalie

I have performed a factory reset on the Hub3 and changed all passwords this morning.

Lets see if anything has improved....

Thanks

 

 

0 Kudos
Reply
Natalie_L
  • 2.65K
  • 120
  • 231
Forum Team
Forum Team
361 Views
Message 6 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Perfect, thank you warrior19. 

 

If you could monitor it over the next 24 hours and let me know how you get on, we would be happy to go from there 🙂 

 

Thanks 

 

 

Nat
0 Kudos
Reply
warrior19
  • 17
  • 0
  • 0
Tuning in
332 Views
Message 7 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Hi Nat

Sorry to say it is still failing.  I have had to reset the Hub3 twice in the last 14 hours as it just loses connection with Green Wifi and Green Internet lights solid!

After Hub3 reboot/reset it takes about 5 to 10 minutes to cycle through and return to single white light solid/working!

This is not acceptable now.......How do I get either replacement Hub3 or Hub4 AND /OR someone to help with this issue please?

Tags (1)
0 Kudos
Reply
Natalie_L
  • 2.65K
  • 120
  • 231
Forum Team
Forum Team
328 Views
Message 8 of 8
Flag for a moderator

Re: Package change loop of frustration and wireless issue unresolved

Hi warrior19,

 

I am sorry to hear you are still experiencing issues with the service. 

 

I am going to pop you over a private message now and we can look in to the next steps to getting this matter resolved. 

The message will be available via the purple envelope on the top right of this page. 

 

Speak soon,

 

 

Nat
0 Kudos
Reply