Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,107 Views
Message 1 of 10
Flag for a moderator

Opps we have found an issue

I am logged in but when I try to access the complaint form I get the messag: 

Oops
  We have found an issue

Please give us a call and remain on this page as one of our friendly agents will ask you for your URL reference. This will help us understand what's gone wrong.

I phone the agents  and speak to faults and customer service. Neither seem to know what I am talking about even when I repeat slowly and word for word the on screen message.

My complaint is that promises made to call me back by both customer service and  retentions are not kept.

It just goes on and on and on...........

0 Kudos
Reply
Highlighted
  • 2.85K
  • 117
  • 159
Forum Team
Forum Team
1,091 Views
Message 2 of 10
Flag for a moderator

Re: Opps we have found an issue

Hi fedup991 

 

Thanks for messaging us. 

 

This is not the experience we want you to have with us. Have you been provided with a complaints reference number? 

We do aim to call back within 48 hours. Have you managed to get the service issues sorted? 

 

Chris 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,079 Views
Message 3 of 10
Flag for a moderator

Re: Opps we have found an issue

No I have not been issued with a complaint reference number,

When I complained with your retention guys I was told that a manager would definitely call me back the same day

No mention has ever been made of a complaint reference number

0 Kudos
Reply
Highlighted
  • 4.44K
  • 264
  • 471
Forum Team
Forum Team
1,044 Views
Message 4 of 10
Flag for a moderator

Re: Opps we have found an issue

HI fedup991,

 

Thank you for coming back to us, I am sorry to hear you haven't been able to log a complaint, you can view our complaint code of practice here.

 

What exactly is the issue you are having making you want to raise a complaint, please can you expand a little so I may try to help?

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,033 Views
Message 5 of 10
Flag for a moderator

Re: Opps we have found an issue

My contract was for £37.50 per month until February then £41.00 per month until May

This contract still appears onscreen in my virgin media

Being generally unhappy with your service I phoned on the 17th of January and first of all spoke to customer services.

It was then that I noticed that I had been overcharged for the previous two months.

Your agent said that he could not credit me with the overpayments but, and after authorization from his manager, offered to continue the £37.50 for a further six months until July and I agreed to this.

Still being unhappy with your service I was transferred to retentions and spoke to  Cameron who told me that £37.50 was the best price he could get also. With regard to the outages I was transferred to outage faults and was offered a £32.00 credit and I agreed to this.

On the 22nd of January I phoned and complained to John in retentions because the £37.50 had not been applied and the £32.00 credit was not showing. He told me that he could see the agreement to £37.50 on file but it had not been applied by the agent Donny, that he would email Donnny to apply it and that I would get a call back to confirm that it had been done . He then transferred me to outage faults and I spoke to Atul who did not know anything about a credit. He then transferred me to Dishe who told me that the original agent Donny had not applied the discount, she would pass it on to her manager and that I would get a call back to confirm it.

I did not receive either of the promised calls.

Each time I phone I have to go through everything almost from scratch so I tried several times to submit and online complaint through my media without success

Eventually on the 12th of February I managed to submit the complaint and got the response OOPS..... call us and quote your URL. 

I phoned and no one seemed to know what I was talking about.

I eventually ended up with retention again this time speaking to Jordan in retentions. He told me that he could see the note on file about the £37.50 offer but it could not be actioned because it was only available in January I asked to speak to his manager but he was in a meeting. Jordan said that he had emailed his manager Andy (who is also Scottish) and that I would get a call back definitely that day.

No call back was received  

I phoned again on the 13th (or it might have been the 14th) and once again spoke to retentions. I was told that Jordan was on shift and that he would be emailed to contact me

15th February YET AGAIN NO PHONE CALL (OR EMAIL OR LETTER)

Even before all these calls I had been unhappy with your service and package.I am considering changing to Talk Talk whose current offer guaranteed for 24 months is considerably less than your new proposed monthly charge

 

 

0 Kudos
Reply
Highlighted
  • 4.06K
  • 191
  • 320
Forum Team
Forum Team
1,024 Views
Message 6 of 10
Flag for a moderator

Re: Opps we have found an issue

Thanks for your post on our Community Forum fedup991

 

Let's take a closer look at this together today

 

I'd like to pass data protection with you over our PM service so we can then discuss this further a seek a resolution for you

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 4
Tuning in
607 Views
Message 7 of 10
Flag for a moderator

Re: Opps we have found an issue

I am having the same issue. I have been unable to log onto my email account for over a week.  I get the 'Oops we have found an issue' message and am invited to call 'our friendly agents'.  No matter how long I hold on the phone, I am unable to reach a friendly agent.   

I can access my email on my desktop, and on my phone,  but not on my MacBook Air.  I have tried downloading several different browsers, but with no success.  Please advise.

Thank you!

0 Kudos
Reply
Highlighted
  • 4.64K
  • 184
  • 251
Forum Team
Forum Team
594 Views
Message 8 of 10
Flag for a moderator

Re: Opps we have found an issue

Hi Annalivia,

 

Thank you for your post. I'm sorry to hear about the issues you're having. 

 

Is this happening on multiple web browsers?

 

^Martin

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
535 Views
Message 9 of 10
Flag for a moderator

Re: Opps we have found an issue

I'm having the exact same issue over 2 weeks.

Clicking the link to sign in takes me to the following URL (Please note the support_id number at the end): https://www.virginmedia.com/shop/error-606.html?support_id=5812776112340215695

This happens with Google Chrome which I have been using to access the site for over 4 years but has suddenly stopped working in the last couple weeks. I am able to access the website through Microsoft Edge web browser, but that is not an acceptable solution and I do not appreciate being told I have to re-organise the way I manage my accounts.

It would be greatly appreciated if this could be looked into and resolved. Preferably before my contract is due to expire in July as I have changes I need to make to my services.

Many thanks in advance,

Chris K

0 Kudos
Reply
Highlighted
  • 1.53K
  • 69
  • 135
Forum Team
Forum Team
512 Views
Message 10 of 10
Flag for a moderator

Re: Opps we have found an issue

We'll be sure to pass the feedback on to the relevant team in regards to the browser issues ChrisK137. 

 

In regards to making changes to your account, you can also do this by calling the team on 150 from a Virgin landline or 0345 454 1111 option 1 then option 4.

 

Or you can simply text us your query for free on 07533 051 809 ^ between 7am and 11pm Monday to Friday, 8am and 8pm Saturday to Sunday and a member of our team will be happy to help. 

 

Rob

0 Kudos
Reply