Menu
Reply
ElliotR95
  • 5
  • 0
  • 1
Tuning in
260 Views
Message 1 of 7
Flag for a moderator

Oops, looks like something's gone wrong on our side. Please try again

Since I made the account when I got my package I've been unable to login. Tried 3 different browsers, incognito modes, cleared cookies. Been about a week, thought maybe it would rectify eventually but this is actually impeding my work since there are settings I need to change on the site. Since the login seems to be going through but that's all I see as a response, I don't know what else to try.

Tags (3)
Ilyas_Y
  • 1.06K
  • 33
  • 97
Forum Team
Forum Team
223 Views
Message 2 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

Hello ElliotR95, thank you for your post and welcome to the Virgin Media forum page.
So sorry to hear you're experiencing issues with MyVM, we are aware of similar issues with other customers recently which has been raised up, let me help you out on here.

If you could try this link please and let me know how you get along.

Thanks.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ElliotR95
  • 5
  • 0
  • 1
Tuning in
216 Views
Message 3 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

That page seemed to load, and a few others did, but many of the pages are just bringing up blank webpages that seem unable to load. Or relaying the same Oops message. I'll try again in a few days.

0 Kudos
Reply
Ilyas_Y
  • 1.06K
  • 33
  • 97
Forum Team
Forum Team
209 Views
Message 4 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

Hey ElliotR95, 

Sorry to hear this, we can take a look into this for you, i'm going to send you a private message, watch out for the purple envelope 🙂

Thanks.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ElliotR95
  • 5
  • 0
  • 1
Tuning in
179 Views
Message 5 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

There was no private message sent. It feels kinda unreasonable that i'm not able to access my account after two weeks still and there's been no sign of any change to come.
0 Kudos
Reply
John_GS
  • 13.44K
  • 683
  • 1.24K
Forum Team
Forum Team
169 Views
Message 6 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

Hi @ElliotR95

Apologies, I shall send you this over now.

Best

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
John_GS
  • 13.44K
  • 683
  • 1.24K
Forum Team
Forum Team
152 Views
Message 7 of 7
Flag for a moderator

Re: Oops, looks like something's gone wrong on our side. Please try again

Thanks for joining me on PM @ElliotR95

Just to update the thread, this has been resolved. Best, 

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply