Menu
Reply
Greenockboy
  • 8
  • 0
  • 0
Joining in
816 Views
Message 1 of 13
Flag for a moderator

Online account not showing broadband (online only)

Hi, is there an issue with the online account site today, when accessing from a pc/web page?

When I log on to my account it only shows TV and phone today, no broadband. But when I access it from the app on my phone it shows correctly I have M100 broadband. Just wondering if this is a known issue.

My broadband is working fine as normal but it just does not show on my package on the web based account page today.

 

0 Kudos
Reply
David_Bn
  • 4.41K
  • 205
  • 353
Forum Team
Forum Team
806 Views
Message 2 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Good Afternoon Greenockboy,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

We've not been made aware of any of these issues. 

 

Can you please try using an alternative browser and also delete the cache on the browsers to see if this allows you to view the broadband section on the self-care account?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Greenockboy
  • 8
  • 0
  • 0
Joining in
804 Views
Message 3 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Hey David,

I just tried that and also on a different browser. It is still showing no broadband in my package online. But the broadband is definitely working and it shows correctly on the app on my phone. 

 

I noted the sign in page does look different today (I seen also someone else has posted the same regarding the sign in page is different today)

0 Kudos
Reply
David_Bn
  • 4.41K
  • 205
  • 353
Forum Team
Forum Team
797 Views
Message 4 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Thanks for your response

 

Sorry to see this has still not been solved.

 

Please monitor this for us, for the net 24 hours and we'll let you know if there are any known faults creating this issue 

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Lokíí
  • 27
  • 0
  • 0
Joining in
752 Views
Message 5 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

I've been getting this issue for probably going on two weeks. I can't access anything and always throwing up the "Oops something went wrong" error every time. Shows i don't have broadband on the contract either. 

0 Kudos
Reply
Greenockboy
  • 8
  • 0
  • 0
Joining in
705 Views
Message 6 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Hi, this is still the same today. MyVirginMedia when logging on on a PC shows no broadband on my package. The VirginMedia phone app though correctly shows i have M100 broadband.

This only happened since the login page changed yesterday, as per some other posters...

0 Kudos
Reply
Tom_F
  • 2.8K
  • 160
  • 347
Forum Team
Forum Team
695 Views
Message 7 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Thanks for letting us know Greenockboy & Lokíí - I also spoke with a customer impacted by this yesterday. I've fed it back from our side now so hopefully the relevant teams will have it sorted soon.

 

Tom

spgray
  • 2.39K
  • 139
  • 338
Problem sorter
669 Views
Message 8 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

same for me too. multiple issues with online account, including it think i have no broadband

https://community.virginmedia.com/t5/Managing-Your-Account-Cable/various-issues-with-account-access-...

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Tom_F
  • 2.8K
  • 160
  • 347
Forum Team
Forum Team
662 Views
Message 9 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

Apologies @spgray, since raising it this morning I've had confirmation it's been acknowledged and the relevant teams are working on a fix. If I hear more I'll pop back with an update.

 

If there's anything we may be able to help with in the meantime please let us know.

 

Tom

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 338
Problem sorter
661 Views
Message 10 of 13
Flag for a moderator

Re: Online account not showing broadband (online only)

@Tom_F wrote:

Apologies @spgray, since raising it this morning I've had confirmation it's been acknowledged and the relevant teams are working on a fix. If I hear more I'll pop back with an update.

 

If there's anything we may be able to help with in the meantime please let us know.


are you able to assist with the other account issues i have as per https://community.virginmedia.com/t5/Managing-Your-Account-Cable/various-issues-with-account-access-... ?


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply