Menu
Reply
Ells1998
  • 2
  • 0
  • 0
Just joined
263 Views
Message 1 of 4
Flag for a moderator

No bill

Hi there, 

We had our Virgin Media wifi installed on 24th April. All went well and I was told I would be billed in due course. Well it is now 1 1/2 months since then and we have still not been billed anything (our billing date was meant to be 16th of the month). 

Anyway, I was just wondering if this is normal or if we should have been billed by now? 

 

Kind regards 

Tags (3)
0 Kudos
Reply
japitts
  • 19.26K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
259 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: No bill

Have you made any direct debit payments?

Are you able to login to your myVM online account and view your bills there? If so, check the email address you've supplied to VM for billing notifications.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ells1998
  • 2
  • 0
  • 0
Just joined
249 Views
Message 3 of 4
Flag for a moderator

Re: No bill

Hi there, 

Thank you for your reply. 

I have just had a look and it says it will be taken out on 14th June, so that solves that one! 

Kind regards

0 Kudos
Reply
Carley_S
  • 2.36K
  • 118
  • 203
Forum Team
Forum Team
213 Views
Message 4 of 4
Flag for a moderator

Re: No bill

Hi Ells1998

Welcome to the community. 

Sorry to hear of your concerns for your first bill date. I can see that you have already received help from one of our VIP's and have managed to locate your billing date. Please let us know if you are having any further issues or have any questions at all. We'll be here to help on the community forums if needed :). 

Carley - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply