cancel
Showing results for 
Search instead for 
Did you mean: 

MyVM online account registration

Spendrey
Tuning in

Same issue for me, really frustrating.  Sometimes I get a little further and get a "Welcome Back" page, but with no buttons/links to progress anywhere.  Just a dead-end.  I've only just renewed my contract with VM, but seriously considering how I can get out of it an move elsewhere.

 

 

[MOD EDIT: Post split to create own thread]

3 REPLIES 3

Kath_F
Forum Team
Forum Team

Hi Spendrey, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with your My VM registration. This is something we can certainly check for you but in order to do that I will need to confirm some information with you to pass security. 

I have sent you a direct message to allow us to do this with you in a private space. If you are using a PC/Laptop then you can just click on the little ✉ at the top right-hand side of the page to access your inbox. If you are on a mobile/tablet device then instead click on the little circle icon in the top right then select 'Messages'. 😊

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Spendrey
Tuning in

Thank you, login problems resolved (although no specific reason given, just "issues").

Thanks for the update Spendrey and glad to hear this has now been resolved.

 

If you need assistance in the future, please don't hesitate to get in touch via the forums and we'll help as much as we can.

 

Rob