Menu
Reply
vwillcox
  • 550
  • 18
  • 102
Rising star
193 Views
Message 1 of 8
Flag for a moderator

My Usage - BAD DATA

So, I got my "Monthly Usage Statement" email.

Login and find it is talking rubbish!

1) I have a SH3 and not a nice fancy SH4

vwillcox_0-1619102093640.png

 

2) I did not watch any rugby!

vwillcox_1-1619102118569.png

So - a big swing and miss!

In actual fact I do not think I used the TV box at all last month and just used streaming services through my FireTV stick!


My Speed
350MB/s.
0 Kudos
Reply
andymcadam
  • 4
  • 1
  • 1
Tuning in
177 Views
Message 2 of 8
Flag for a moderator

Re: My Usage - BAD DATA

Same story here. We've got a Hub 3, but the report talks about "your Hub 4". Doesn't matter as we've got our own routers anyway, the Wifi on the Hub 3 was terrible (what ever Virgins ads might say).

It also states we didn't watch any telly last month when infact we watched loads of TV.

I'm just assuming the reports broken. It's a bit embarrassing though as they emailed me about it to say how great it is!!!

0 Kudos
Reply
a7mag3ddon
  • 35
  • 0
  • 2
Tuning in
172 Views
Message 3 of 8
Flag for a moderator

Re: My Usage - BAD DATA

Hi how are you accessing the info? When i click the link it takes me to my account profile and says nothing about useage?

thanks

0 Kudos
Reply
tyc0746
  • 8
  • 0
  • 1
Tuning in
171 Views
Message 4 of 8
Flag for a moderator

Re: My Usage - BAD DATA

Just received my latest statement (despite opting out of all comms) and the request to click the link to 'log in' to view it raising red flags of it being a phishing email.

Anyway, decide to push on (in a private session on another browser) and it did go to what seemed to the genuine VM site, but when I log in, it simply takes my to my account page...with no sign of this wondrous 'Usage Statement'.

I was only really interested to see how much car porn I'd streamed this month!

a7mag3ddon
  • 35
  • 0
  • 2
Tuning in
169 Views
Message 5 of 8
Flag for a moderator

Re: My Usage - BAD DATA

 

Exactly same as me, its buggered.,

0 Kudos
Reply
vwillcox
  • 550
  • 18
  • 102
Rising star
161 Views
Message 6 of 8
Flag for a moderator

Re: My Usage - BAD DATA

It is, but a bit of sloothing in debug code and the link is https://www.virginmedia.com/myusage

Use that once you have logged into my.virginmedia.com

Hope that helps

 


My Speed
350MB/s.
0 Kudos
Reply
pm71
  • 69
  • 0
  • 4
On our wavelength
108 Views
Message 7 of 8
Flag for a moderator

Re: My Usage - BAD DATA

I also received an email today with the wrong link in it. Finally found the right link, logged in and found the pages vague and dissapointing and had to zoom to 80% for the pages to fit properly. 

For the TV it said "Most watched in your household last month was 0. Good choice." I watched/recorded loads last month and every month.

0 Kudos
Reply
Robert_P
  • 2.49K
  • 124
  • 206
Forum Team
Forum Team
97 Views
Message 8 of 8
Flag for a moderator

Re: My Usage - BAD DATA

Thanks for the additional information, we'll pass this on to the team who look after this to help iron our some of the kinks and help improve the overall experience.

 

Rob

0 Kudos
Reply