Menu
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
188 Views
Message 1 of 7
Flag for a moderator

Missing sign up credit and had to install myself despite paying £30

Hi guys

New here, I have tried for days now to get in touch with someone at Virgin Media, I fully understand that due to the current pandemic life is not running in a normal way and call centres are minimally staffed, if not closed altogether.

That being said, they are still taking new orders so us new customers still need the ability, somehow, to speak to them.

So we have Sky TV with Sky Broadband and home phone package. We decided to keep Sky TV but move the internet over to Virgin.

We went through the process on their website, proceeded to checkout but then left it as we weren't 100% sure, we got an email from Virgin saying if we complete the checkout and use a special code we would receive a £50 credit on our first bill, so we did just that.

We booked the installation of the broadband and paid £30 for installation. It's worth noting at this point that we were previously Virgin Media customers, around 12-18 months ago.

The engineer turned up and advised that due to the current pandemic he wasn't allowed in our home to carry out the installation, he left the box, some white cable and a handful of white cable clips and asked if we could install the box and clip the cable around the wall ourselves. So we did that and everything works okay.

We then receive the first bill email from Virgin, no £50 credit has been applied and I have still been charged for the £30 installation - which I ended up having to do myself.

So I am still within the cancellation period and want to talk to someone at Virgin as I'm not happy and feel like I am £80 out of pocket already, within 2 days of being with them. If they can't resolve this then I will cancel and keep my Sky broadband.

Problem is I can't get through to anyone, I wait on the phone and it just tells me the call centres are closed due to the Coronavirus pandemic, I try webchat and have had the window open, waiting for over 70 hours now. No response.

Any advice on what to do?

I have even put a post on Twitter and tagged Virgin Media to see if I can get a response.

How am I legally allowed to cancel during the 14-day cooling-off period if they won't allow you to get in touch with them?

0 Kudos
Reply
Highlighted
  • 3.23K
  • 582
  • 824
Very Insightful Person
Very Insightful Person
178 Views
Message 2 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

Hello

Due to the current situation there is a text message only service is available via: 07533051809 Just send a text with the issue you are facing and someone will get back to you as soon as they can. Please bear in mind at this time this service does also have a high load and may take quite some time getting back to you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 7
  • 0
  • 1
Tuning in
172 Views
Message 3 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

Thanks Mike, I appreciate the help!!

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
154 Views
Message 4 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

Anyone else get this?

Say they are transferring you then nothing.

 

IMG_2045.JPG

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
150 Views
Message 5 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

IMG_2045.JPG

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
122 Views
Message 6 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

For info, I did get a reply from Virgin Media, over the text service.

All my queries were sorted, I appreciate these guys are very busy at the moment so we just need to be patient. 🙂

0 Kudos
Reply
Highlighted
  • 3.05K
  • 137
  • 239
Forum Team
Forum Team
121 Views
Message 7 of 7
Flag for a moderator

Re: Missing sign up credit and had to install myself despite paying £30

Thanks for letting the Community Forums know that this has now been resolved.

 

We are still working the Community Forums, but our Forum team have been stretched massively, meaning we've got agents doing stints on the text messaging service, on top of the usual work we do on Facebook and Twitter

 

If you need any help further, during Covid-19 and beyond, you're welcome to us our Community Forums again in future

 

Kindest regards,

 

David_Bn