Menu
Reply
gawfang
  • 47
  • 1
  • 2
On our wavelength
90 Views
Message 1 of 6
Flag for a moderator

Incorrect charge

Back in December I took up the offer of a FREE upgrade of my VM Hub. I selected the FREE self install and had an email to confirm there was no extra charges. However on my January bill I was charged a £5 install fee.
After a long wait I managed to make contact with CS and a refund was applied. I was told that it would show on my account and I would get an email within 24 hours. This never happened.
I then made contact again and the CS person said that it can take up to 72 hours and I have to wait until my next bill for the refund. They assured me that it had been done. My February bill arrived and no refund was given.
I then contact CS again who process the refund again as a complaint (C-1502212602) stating that the refund would show on billing within 24 hours. 24 hours later the refund is still not showing.
I then submit another complaint (C-1602213274) because going via CS just seems to be pointless. After submitting the complaint I got an email to confirm it was sent and I was able to see its progress on the website. However today when I checked it the website said I had no open complaints. I haven't had any contact regarding the matter or a refund so it looks like the complaint may have been deleted.

Yes its only £5 but its an error that shouldn't have happened and I don't understand how it can be so hard to apply credit to my account or just give me my money back.

Can someone please look into my issue and also check what happened to my complaint?

0 Kudos
Reply
Chris_W1
  • 3.62K
  • 160
  • 211
Forum Team
Forum Team
43 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Incorrect charge

Hi gawfang, thanks for the message and sorry to hear that you have been charged for the delivery fee when this should have been free of charge. I will send you a private message so that this can be looked into further for you. Chris. 

0 Kudos
Reply
Chris_W1
  • 3.62K
  • 160
  • 211
Forum Team
Forum Team
30 Views
Message 3 of 6
Flag for a moderator

Re: Incorrect charge

Hi gawfang, we are glad to hear that we are on the way to getting this resolved, please let us know if you need anything further and I will aim to assist. Chris 

0 Kudos
Reply
gawfang
  • 47
  • 1
  • 2
On our wavelength
24 Views
Message 4 of 6
Flag for a moderator

Re: Incorrect charge

Thank you for your help in this matter.
Unlike the support agents I chatted with using the online support chat it appears you have actually managed to apply the refund and its now showing on my billing. Hopefully when I get my next bill the credit will be taken off and everything will be resolved.

0 Kudos
Reply
Aaron2
  • 764
  • 86
  • 133
Well-informed
20 Views
Message 5 of 6
Flag for a moderator

Re: Incorrect charge

The credit, now that it has been properly applied, will come off automatically on your next bill.


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Chris_W1
  • 3.62K
  • 160
  • 211
Forum Team
Forum Team
10 Views
Message 6 of 6
Flag for a moderator

Re: Incorrect charge

I am glad that I could assist and get this resolved. Please let us know if you need anything. If it is showing on the online account it will show on the next bill.Chris

0 Kudos
Reply