Menu
Reply
ginganutz
  • 2
  • 0
  • 0
Joining in
510 Views
Message 1 of 4
Flag for a moderator

Incorrect billing start date

Hi,

After a long drawn out saga my VM is finally installed, however you have billed me from the inital missed install date not the actual install date.

I already have a complaint open about the install but your twitter team suggested raising the billing issue here as apparently complaints can take a while to process (which doesn't surprise me).

 

Cheers

0 Kudos
Reply
Martin_N
  • 5.58K
  • 233
  • 320
Forum Team
Forum Team
415 Views
Message 2 of 4
Flag for a moderator

Re: Incorrect billing start date

Hi ginganutz,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about this. I will send you a private message so we can look into this. 

 

^Martin

0 Kudos
Reply
ginganutz
  • 2
  • 0
  • 0
Joining in
111 Views
Message 3 of 4
Flag for a moderator

Re: Incorrect billing start date

Bumping this as a year on as I suspected my contract is ending on the original end date, not the service start date. 

Can someone please fix this. 

0 Kudos
Reply
Robert_P
  • 2.94K
  • 150
  • 269
Forum Team
Forum Team
107 Views
Message 4 of 4
Flag for a moderator

Re: Incorrect billing start date

Hello ginganutz

 

Thanks for getting back in touch with us regarding your account and the date it's due to expire.

 

I'm going to send you a Private Message to get some more details from you in order to look into this further.

 

Looking forward to hearing back from you.

 

Rob

0 Kudos
Reply