Menu
Reply
Highlighted
  • 525
  • 17
  • 80
Fibre optic
591 Views
Message 1 of 20
Flag for a moderator

Failed speed upgrade!

E mail received confirming upgrade from 100Mb to 200Mb.

Checked config still set for 100Mb even after allowing for receipt and reboot 30min later.

Primary Downstream Service Flow
SFID25417
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID18584
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
Highlighted
  • 19.57K
  • 1.71K
  • 4.28K
Very Insightful Person
Very Insightful Person
581 Views
Message 2 of 20
Flag for a moderator

Re: Failed speed upgrade!

what hub do you have?, also if you log into your virginmedia account does it show 100/200?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 525
  • 17
  • 80
Fibre optic
577 Views
Message 3 of 20
Flag for a moderator

Re: Failed speed upgrade!

Hub 3 showing 200Mb on updated account!
0 Kudos
Reply
Highlighted
  • 19.57K
  • 1.71K
  • 4.28K
Very Insightful Person
Very Insightful Person
563 Views
Message 4 of 20
Flag for a moderator

Re: Failed speed upgrade!

Can only speculate back system needs to update with new config file, the forum staff will reply in day, would reboot hub tomorrow and see if updated

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 525
  • 17
  • 80
Fibre optic
525 Views
Message 5 of 20
Flag for a moderator

Re: Failed speed upgrade!

Checked the config early this morning, config changed to 200Mb at 11.00pm last night with an added bonus of an increased packet loss from 1% to 5%.

Highlighted
  • 19.57K
  • 1.71K
  • 4.28K
Very Insightful Person
Very Insightful Person
489 Views
Message 6 of 20
Flag for a moderator

Re: Failed speed upgrade!

Shouldn't be getting any packet loss,  can you post the downstream and upstream stats, also were is showing packet loss

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 525
  • 17
  • 80
Fibre optic
482 Views
Message 7 of 20
Flag for a moderator

Re: Failed speed upgrade!

Running a SamKnows box 24/7, makes interesting viewing seeing graphs.
0 Kudos
Reply
Highlighted
  • 5.08K
  • 258
  • 459
Forum Team
Forum Team
480 Views
Message 8 of 20
Flag for a moderator

Re: Failed speed upgrade!

Hi BrianY

 

Relating the speeds, can you do a wired non-console speedtest at http://speedtest.net for me with only that device connected to the internet? This'll give us an indication of the actual speeds you're receiving and we can go from there.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 525
  • 17
  • 80
Fibre optic
444 Views
Message 9 of 20
Flag for a moderator

Re: Failed speed upgrade!

Problems posting the graphics over from my SamKnows box!
But currently (05.00am) Sat morning packet loss steep decrease from @ midnight to 0.02% with both download/upload speeds spot on. (219Mb/21.0Mb)
Bonded upstream all 64 qam rather than channel 2 dipping back to 16 qam.
Will keep an eye on it over this weekend.
0 Kudos
Reply
Highlighted
  • 2.36K
  • 176
  • 246
Forum Team
Forum Team
434 Views
Message 10 of 20
Flag for a moderator

Re: Failed speed upgrade!

Thanks for the update BrianY, please let us know how it goes over the weekend and if there's no improvement, we can take a further look into your issue.

 

Thanks

Steven_L 

0 Kudos
Reply