Menu
Reply
Niknaks
  • 1
  • 0
  • 2
Just joined
10,040 Views
Message 1 of 35
Flag for a moderator

Error messages bad request

Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

Is anyone else getting the same messages?

Can't do anything on the website all I get is the above error messgaes!

Trying to sign my parents up to VM, been 2 weeks, and still bad request messages on pretty much every VM page I visit.

Online chat were useless.

Time to go elsewhere I think.

用心棒
  • 8.13K
  • 899
  • 2.68K
Very Insightful Person
Very Insightful Person
10,032 Views
Message 2 of 35
Flag for a moderator

Re: Error messages bad request

Does the issue still occur when using your browser's Incognito / Private mode? if not then clearing the browser's data cache should resolve the issue however be aware that doing so may mean:

  • you have to re-sign into services that were active / in use
  • initial loading of some sites maybe noticeably longer
  • site specific customisation may need to be reapplied

Should further help be needed with clearing the data cache then post back here with detail of browser name and device it is running on.

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos
Reply
Lightning-750
  • 7
  • 1
  • 1
Tuning in
9,990 Views
Message 3 of 35
Flag for a moderator

Re: Error messages bad request

I have just had this problem, all I get is "Bad Request".

If this is connected I don't know, but I have just had a new Hub 4 installed.

The thing is that it only does it on the one computer that's next to the Hu 4 and not on my laptop.

0 Kudos
Reply
Zach_R
  • 4.88K
  • 159
  • 335
Forum Team
Forum Team
9,982 Views
Message 4 of 35
Flag for a moderator

Re: Error messages bad request

Hi @Lightning-750,
 

Thank you for your post and welcome back to our community forums. We're here to help.
 

I'm so sorry to hear you're having this issue. Is this on our website? Can you try clearing your cache and cookies and seeing if that helps? Can you also confirm the browser you're using?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Lightning-750
  • 7
  • 1
  • 1
Tuning in
9,981 Views
Message 5 of 35
Flag for a moderator
Helpful Answer

Re: Error messages bad request

Sorted!!!! 

What I did was to delete my browsing history.

Open Google, then click on to the 3 dots in the top righthand corner, then click on History and all I did was to delete the last seven days of browsing.

Result, got straight onto Virgin Media.

Zach_R
  • 4.88K
  • 159
  • 335
Forum Team
Forum Team
9,959 Views
Message 6 of 35
Flag for a moderator

Re: Error messages bad request

Hi @Lightning-750,

Thank you for the update on this. I'm glad to hear that you were able to sort this out and can now access the website.

Please do let us know if there's anything more that we can assist you with at all.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Felixkat
  • 242
  • 1
  • 34
Up to speed
7,350 Views
Message 7 of 35
Flag for a moderator

Re: Error messages bad request

Obviously still an issue 3 months later as I'm getting the same.  Clearing cookies fixes the problem, it's a website issue that needs to be raised with the web team.

Ayisha_B
  • 4.46K
  • 174
  • 396
Forum Team
Forum Team
7,332 Views
Message 8 of 35
Flag for a moderator

Re: Error messages bad request

Hi @Felixkat,

Sorry you're still having this issue. 

Could you clarify what website you are trying to access?

Have you tried using an alternative browser?

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Felixkat
  • 242
  • 1
  • 34
Up to speed
7,330 Views
Message 9 of 35
Flag for a moderator

Re: Error messages bad request

It's the virginmedia.com website, it happened 3 times to me today.  Each time I remove my cookies specifically for virginmedia.com and it all works again.  So it's 100% a virginmedia web team issue and the error is due to the cookies being too big.

Ayisha_B
  • 4.46K
  • 174
  • 396
Forum Team
Forum Team
7,311 Views
Message 10 of 35
Flag for a moderator

Re: Error messages bad request

Thanks for coming back to me. Is this happening across all browsers?

Could you confirm which browser you are using so we can feed it back if required?

Cheers

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply