Menu
Reply
Jaylees94444
  • 1
  • 0
  • 0
Joining in
176 Views
Message 1 of 2
Flag for a moderator

Eden Red voucher won’t activate 3 months on

Hi, I received my Eden Red reward card a few months ago via the post. I’ve tried absolutely everything to activate it but it seems their website is set up to always give a “oups 401 error” during the activation process (step 3) preventing you from getting the card up and running, or being able to use it.

I’ve emailed Eden 5 times over the last few months & not a single response. There’s no way to activate it via calling as you need the cards PIN to do so - and would you believe it you need to activate it online to get the pin, it’s like going around in circles.

has anybody managed to bypass this error and if so, how? I’ve tried different devices, mobile, laptops etc it’s the same each time. My broadband went live in November, it’s now April & a promised reward is basically a dud. Any help would be much appreciated, thank you. Apologies if this is in the wrong category it’s my first time using these forums.

0 Kudos
Reply
newapollo
  • 6.12K
  • 974
  • 1.48K
Hero
150 Views
Message 2 of 2
Flag for a moderator

Re: Eden Red voucher won’t activate 3 months on

It's going to be difficult to get a satisfactory result for you.

Info from /virgin-media-free-gifts 

The 16 digit Compliments Select code we send you by email must be redeemed within 90 days. Neither Virgin Media nor Edenred can re-issue codes that haven’t been redeemed during this time.

Once you’ve received your chosen shopping voucher by post, you’ll have 12 months to use them at your chosen retailer.

Was the voucher promotion via Virgin or a third party?

If it's a third party chase them regarding Eden Red's 401 unauthorised error message

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm just a normal customer here to share my knowledge, I don't work for Virgin Media.

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply