Menu
Reply
Highlighted
  • 12
  • 0
  • 1
Tuning in
142 Views
Message 1 of 9
Flag for a moderator

Apparently im moving

So im in the process of selling my house but no dates agreed for the move and no definite sale - although we have accepted an offer and it is going through the usual solicitor processes. 

Last night my broadband (my only virgin service) disconnected and i went through the usual troubleshooting steps such as rebooting router and factory reset which didnt help. 

I tried the online test and sometimes it failed but once or twice it said i had an outstanding payment and my service was paused, so i checked my direct debits and i was up to date, virgin account page said i was up to date this morning too. 

I called virgin payments dept who said i was scheduled to move on the 18th and somehow i was disconnected as someone called yesterday to say i was "gone away" whatever that means, anyway they put me through to connections team who said something similar although i couldnt quite understand what they were saying, they passed me to movers and leavers who said that i wasnt scheduled to move but that there was an outstanding issue and now they are away to speak to someone else. 

Been on the phone for 45 mins now and still on hold so to alleviate my boredom im posting here to get ahead of the game and see if there is any history or knowledge of this happening and what might be done if i dont get reconnected. Connections suggested it could be 48hrs for a reconnection which isnt ideal for my work. 

Would be ironic if virgin know more about my house move than I do - im thinking perhaps the person moving in has called them early to arrange thier own account for the house and somehow disconnected me early. 

0 Kudos
Reply
Highlighted
  • 3.8K
  • 606
  • 826
Community elder
121 Views
Message 2 of 9
Flag for a moderator

Re: Apparently im moving


@greengary81 wrote:- im thinking perhaps the person moving in has called them early to arrange thier own account for the house and somehow disconnected me early. 

Hi greengary81,

That's exactly what's happened. Whoever is anticipating moving into your current home has jumped the gun and requested a VM connection there. It's either that or VM have been given the wrong address by someone else signing up.  This has been posted a few times on the forums by other VM customers.

It normally takes 48 hours for VM to update the systemsto cancel the new account and then change all the flags on your current account to get it all working again (the system can't do both at the same time).

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 1
Tuning in
100 Views
Message 3 of 9
Flag for a moderator

Re: Apparently im moving

Thanks for the info - they said i would be back online in 48hrs as they shouldnt have disconnected me, 48hrs seems a long time for what is presumably a simple job to reconnect me (i.e it would all be done on a computer and they wouldnt need to send out engineers). However thats now been 54+hrs and im still offline.

Tried contacting the house move team via web chat and they couldnt understand the issue and then they said they would check and then they left the chat without checking.

Amazing that someone else can just call and say they are moving in which then kicks me offline without any input from myself. 

Terrible service. Just spend over an hour on the phone in a queue and cant get through... actually ive just been cut off. Furious now. 🙂

0 Kudos
Reply
Highlighted
  • 2.76K
  • 113
  • 154
Forum Team
Forum Team
85 Views
Message 4 of 9
Flag for a moderator

Re: Apparently im moving

HI greengary81,sorry for the delay in getting back to you. I am sorry to hear that you are waiting to be reconnected and this is not as simple as you may think, a reconnection involves transferring everything including equipment from the disconnected account to the new account. This would be done by the reconnection team and they try to process this requests as soon as they can, Chris

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 1
Tuning in
76 Views
Message 5 of 9
Flag for a moderator

Re: Apparently im moving

Thanks for the reply, i dont doubt there is work to do, but its not like i have tv, phone or anything, just a broadband contract, and it should be going to my existing account, not a new account - i presume they arent sending engineers out so it should all happen on a computer screen and if it takes anything more than 20 mins effort then there is some pretty poor business processes. Regardless they said 48hrs max, and its 101hrs now since then and im still offline. If anything i should be prioritised as it was a virgin media error, i did not ask for a disconnection.

 

0 Kudos
Reply
Highlighted
  • 2.76K
  • 113
  • 154
Forum Team
Forum Team
72 Views
Message 6 of 9
Flag for a moderator

Re: Apparently im moving

I will send you a private message so that this can be looked into further for you Gary. ^Chris

0 Kudos
Reply
Highlighted
  • 2.76K
  • 113
  • 154
Forum Team
Forum Team
44 Views
Message 7 of 9
Flag for a moderator

Re: Apparently im moving

Hi Greengary81,

 

That is great news, we are sorry for any inconvenience and are glad that this is now resolved. Chris 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
38 Views
Message 8 of 9
Flag for a moderator

Re: Apparently im moving

Very similar issue here - see message just posted. I am NOT moving, nor is anyone else at my address. Virgin disconnected the wrong address altogether! But it has had very bad consequences for us already and still not resolved (happened Friday, it's now TUesday night).

0 Kudos
Reply
Highlighted
  • 2.76K
  • 113
  • 154
Forum Team
Forum Team
31 Views
Message 9 of 9
Flag for a moderator

Re: Apparently im moving

Hi ianschultz, I am sorry to hear about the issues with the connection, have you been able to submit the reconnection request? Chris

0 Kudos
Reply