Menu
Reply
nick666
  • 8
  • 0
  • 0
Joining in
708 Views
Message 1 of 13
Flag for a moderator

redirecting calls from landline to mobile

 I have set up call redirect-and the website says press star70 and number I want call redirecting to-operator said star 21 and number -anyone any ideas this is driving me mad spent 2 hours plus getting nowhere.Thankyou

 

0 Kudos
Reply
goslow
  • 1.49K
  • 259
  • 495
Knows their stuff
687 Views
Message 2 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

I think it depends on which phone 'colour' area you are in. Have you been able to access the 'Phone user guide' PDF below?

Dial 1765 from your VM landline to find your phone area 'colour'. Then refer to the phone manual page 10 'Phone user guide' PDF link here

https://www.virginmedia.com/help/services-support/home-phone

The divert is a chargeable service which (if I read your first line correctly) you have already set up with VM. Charges as per April 2020 PDF link below towards ends of page

https://www.virginmedia.com/shop/phone/compare

You can also check if it is on/off in most 'colour' areas except 'Red' as per manual

If still no luck, post back and the forum team will be able to look at it for you.

0 Kudos
Reply
nick666
  • 8
  • 0
  • 0
Joining in
674 Views
Message 3 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

Thanks-when I click on call redirect nothing happens

0 Kudos
Reply
nick666
  • 8
  • 0
  • 0
Joining in
669 Views
Message 4 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

managed to understand what to do-still not working-tried 2 different handsets

 

 

0 Kudos
Reply
goslow
  • 1.49K
  • 259
  • 495
Knows their stuff
666 Views
Message 5 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

If you have been able to find your phone 'colour' area and have followed the instructions in the phone user guide PDF for your area colour, then you might possibly have an issue with the call divert setup on your line.

The VM forum staff should be able to check this for you. They can take up to a week to reply but they have been going very quickly through the 'Home Phone' forum questions over the last couple of days so they may be much quicker than that.

0 Kudos
Reply
nick666
  • 8
  • 0
  • 0
Joining in
661 Views
Message 6 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

Thanks-I have had email from virgin saying it should be on-chap on phone said 48 hours that was 48 hours plus ago it has been added to my next bill,-how do I get on forum thanks>?

0 Kudos
Reply
nick666
  • 8
  • 0
  • 0
Joining in
659 Views
Message 7 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

keeps sayimg I have dialled an invalid service code

 

0 Kudos
Reply
goslow
  • 1.49K
  • 259
  • 495
Knows their stuff
652 Views
Message 8 of 13
Flag for a moderator
Helpful Answer

Re: redirecting calls from landline to mobile


@nick666 wrote:

keeps sayimg I have dialled an invalid service code

 


Sounds like it is not actually on for some reason then!

You are on the forum right now by posting these messages. Most people posting on here (inc. myself) are VM customers who try to help out other customers with VM issues. The forum team (who are VM employees) step in when it looks like an issue only they can fix by looking at their systems/setup.

So, you need do nothing more than just wait a bit until one of the forum team (VM employees) replies on this topic to help you.

Hopefully it won't be too long a wait.

nick666
  • 8
  • 0
  • 0
Joining in
647 Views
Message 9 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

Thanks for your help ;-)-more than bloody Virgin

0 Kudos
Reply
David_Bn
  • 5.37K
  • 247
  • 445
Forum Team
Forum Team
605 Views
Message 10 of 13
Flag for a moderator

Re: redirecting calls from landline to mobile

Thanks for your post nick666 and a very warm welcome to our Community Forums!

 

Sorry to see you've been having issues with the call divert feature.

 

Can you please try this again for me? I've been able to liaise with a colleague to have this resolved

 

Kindest regards,

 

David_Bn

0 Kudos
Reply