Showing results for 
Search instead for 
Did you mean: 

no landline dialing tone

Joining in

Following installation by the engineer, as requested after 48 hours we plugged in the cable from the landline to the adapter in the hub.

We do not have a dialing tone. I have tried another phone, checked the connections and rebooted the hub with no success.


Forum Team
Forum Team

Hi AS72,

A warm welcome and thanks for posting on our community forums. We're sorry to hear that you're currently experiencing no dial tone since your installation.

We can certainly help you with this. Before we invite you in for a private chat, can we ask if you have been able to try an alternative handset in the port TEL 1 on your hub?

Also, remove any extensions attached to your line or equipment you may have, for example fax, machines modems.

Once you have tried the above, please come back to us if the no dial tone remains as we may need to arrange for an engineer to attend. 

We have also included the self help link here

Kind regards Jodi. 


Yes, I have tried another handset and there are no other items attached.


kind regards

Thanks for coming back to us AS72,

we really appreciate you trying another handset. I will pop you over a private message to take some details, and investigate this further for you. Please click on the purple envelope to accept the chat. 

Kind regards Jodi.